cancel
Showing results for 
Search instead for 
Did you mean: 

remote console

I am trying to login remotely to the epo server and get this error:

"Unable to create database administrator account. Be sure that you are logged on as a local administrator."

I am logged into my workstation as member of local admin group, and even domain admin but still cannot get connected. I can log into the console from the epo server ok. Only the remote connection fails.

Not sure what is being required here.
10 Replies
metalhead
Level 12
Report Inappropriate Content
Message 2 of 11

RE: remote console

Is your workstation in the same windows domain like your epo and database server ?
What account do you use for epo to connect to the database ?

RE: remote console

my workstation and the remote server are not in the same domain. I am not sure what account I am using to connect to the epo database. I am attempting to log in as admin user in epo but the connection to the database was set up by the epo installer. Where can I check that?

The admin user in epo shows ePolicy Orchestrator Authentication in the user details.
metalhead
Level 12
Report Inappropriate Content
Message 4 of 11

RE: remote console

I expect you are using ePO 3.x. Then goto the epo install dir and run the cfgnaims.exe. This will show you which account you use. In your configuration you must choose sql authentication to get this automatically working.

RE: remote console

sorry - I should have mentioned the version - it is 3.6.1.166

I have made the change in cfgnaims.exe to use a sql account. Now I am getting a message that the name and password are invalid -- but I can use the same name and password from the console on the epo server and it works fine. I can see that the connection is established on port 8443 to tomcat.exe when I attempt the remote connection.
metalhead
Level 12
Report Inappropriate Content
Message 6 of 11

RE: remote console

Install the latest Patch 3 for ePO 3.6.1 on your server and ALL remote consoles. Have you also restarted your ePO Server services ?

RE: remote console

i installed the patch to the epo server and console to no avail. I still get:
user name or password you have entered is invalid. this is the same name and password that work in the console on the epo server

I restarted the EPO server service also.
metalhead
Level 12
Report Inappropriate Content
Message 8 of 11

RE: remote console

Please post the console.log from the workstation you are trying to connect (its in the epo console install directory).

RE: remote console

Here is the contents of the log from a connection attempt:

20080228081340 I #2368 ePO Console AVIView Initialized
20080228081403 I #3016 ePO Console Calling CoInitialize in WorkerThread
20080228081403 I #3016 McUpload Connecting to 222.33.67.166 server, 8443 port
20080228081403 I #3016 McUpload Start http session login...
20080228081403 I #3016 McUpload Posting request: /webui/login.do
20080228081403 I #3016 McUpload Successfully disabled CA trust options.
20080228081403 I #3016 McUpload End http session login, status=0
20080228081403 I #3016 McUpload CA trust has already been set.
20080228081403 I #3016 McUpload Http response status code = 200
20080228081403 I #3016 ePO Console Calling CoUninitialize in WorkerThread
20080228081435 E #2368 DAL COM Error :80004005 DAL2_CConnection::Connect
20080228081435 E #2368 DAL Meaning = Unspecified error
20080228081435 E #2368 DAL Source = Microsoft OLE DB Provider for SQL Server
20080228081435 E #2368 DAL Description = [DBNETLIB][ConnectionOpen (Connect()).]SQL Server does not exist or access denied.
20080228081435 E #2368 DAL User not found