cancel
Showing results for 
Search instead for 
Did you mean: 
mahesh
Level 7
Report Inappropriate Content
Message 1 of 6

regedit and taskmanger not opened.

hi
when i go for installation of mcafee products (framepakge3.5)
it shows error means running the higher-versioned setup program
to do removel. we can not install the framepakage.
5 Replies
tonyb99
Level 13
Report Inappropriate Content
Message 2 of 6

RE: regedit and taskmanger not opened.

This is an EPO problem so I have moved it to the correct board. MOD

This sounds like you are trying to install a 3.5 CMA/EPO agent over the top of a 3.6 EPO/CMA agent.

WHY?????

and if for some reason you are... why didnt you remove the 3.6 agent first using:

c:\%install location%\frminst.exe /forceuninstall
(followed by a reboot)
PS. all installs and uninstalls of EPO/CMA agent should be done under local administrative rights (Putting the rights into the package often does not work in 3.6 agents)
mahesh
Level 7
Report Inappropriate Content
Message 3 of 6

frampakage installation problem and auto updation

hi
sir know epo is graded version of 3.6.0.453 but when i install3.5.0 in clinet (workstation)pc it`s automatically convert or upgraded to 3.6.0.0453in some pc`successfuly . but some pc showing error pops
see below:
[ there was an error running the higher-versioned setup program to do removel. ]


when i go to install of 3.6.0.453 frampakge it showing error or pops see below:

[ couldn`t start CMA process ]

we are using scan engine 5200.2160
virus scan 8.5.0.781
data version 5123.0000
EPO: 3.6.0.453

here virus scan is succsfully installed but in virus console when i click auto updation it showing error
like: see below

[ failed to intialize common updater subsystem mcafee frame work is running ]
[ mcafee common frame work returned error 80040154@1 ]

kindly send solution it is very needfull

thanks with regards
tonyb99
Level 13
Report Inappropriate Content
Message 4 of 6

Re: RE: frampakage installation problem and auto updation

If you are running an EPO 3.6.1 server use the framepkg from this to install on new agents not an old one and DO NOT try to overwrite a newer EPO with an old copy.

By the sound of it you are getting agent updates from EPO to the latest version anyway so get yourself a framepkg from the server to do any new installs.

If you have screwed up the agent then remove it using the forceinstall option previously specififed and install the latest version after a reboot.

Your issues with autoupdate are due to dll failures because you have tried to apply an old version and broken the newer agent.

In short please read the entire EPO manual as you seem to be trying to apply actions that you have no training in and have not even read the manual for.

epo 3.6 manual:

https://knowledge.mcafee.com/SupportSite/search.do?cmd=displayKC&docType=kc&externalId=EPO-36-ePO36P...

Message was edited by: April Jacobs on 11/23/09 5:49 PM
mattm
Level 7
Report Inappropriate Content
Message 5 of 6

RE: frampakage installation problem and auto updation

I received the same error upgrading a few machines from ePO 3.6.1/3.6.0574 to 4 SP1/3.6.0.569. The agent would not update itself & /Remove=Agent did not work so I manually removed the agent, rebooted, and the install worked.

Dear mahesh

Just copy the folder Common Framework from a computer where agent is working fine and after paste it on the computer which one you have the problems.

At finish, install the agent 3.5 and ths installation must run without any problems.

You see that error because the service is stop and can not start because the agent's files are corrupted or missing.

I hope it could be helpful for you.

Regards.