cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
Reliable Contributor twenden
Reliable Contributor
Report Inappropriate Content
Message 1 of 2

"An unexpected error occurred" message when accessing RSD 5.0.5.140 policies

We are running ePO 5.3.3 and have just noticed that we get a "An unexpected error occurred" message when accessing RSD 5.0.5.140 policies. I have tried both 5.0.5.123 and 5.0.5.140 and have the same error. Have tried removing and reinstalling the extensions but this does not fix the issue.

The strange thing is that going back to older version 5.0.4.140, then the policies will then work.

Has anyone else seen this issue and know what to do?

1 Reply
McAfee Employee cdinet
McAfee Employee
Report Inappropriate Content
Message 2 of 2

Re: "An unexpected error occurred" message when accessing RSD 5.0.5.140 policies

Please open a ticket with support for RSD for issues with extensions so they can look into it.

Was my reply helpful?
If this information was helpful in any way or answered your question, will you please select Accept as Solution in my reply and together we can help other members?

More McAfee Tools to Help You
  • How-to: Endpoint Removal Tool
  • Support: Endpoint Security
  • Visit: Business Service Portal
  • More: Search Knowledge Articles
  • ePolicy Orchestrator Support

    • Download the new ePolicy Orchestrator (ePO) Support Center Extension which simplifies ePO management and provides support resources directly in the console. Learn more about ePO Support Center