Showing results for 
Search instead for 
Did you mean: 
Reliable Contributor twenden
Reliable Contributor
Report Inappropriate Content
Message 1 of 2

"An unexpected error occurred" message when accessing RSD policies

We are running ePO 5.3.3 and have just noticed that we get a "An unexpected error occurred" message when accessing RSD policies. I have tried both and and have the same error. Have tried removing and reinstalling the extensions but this does not fix the issue.

The strange thing is that going back to older version, then the policies will then work.

Has anyone else seen this issue and know what to do?

1 Reply
McAfee Employee cdinet
McAfee Employee
Report Inappropriate Content
Message 2 of 2

Re: "An unexpected error occurred" message when accessing RSD policies

Please open a ticket with support for RSD for issues with extensions so they can look into it.

Was my reply helpful?
If this information was helpful in any way or answered your question, will you please select Accept as Solution in my reply and together we can help other members?

More McAfee Tools to Help You
  • Subscription Service Notification (SNS)
  • How-to: Endpoint Removal Tool
  • Support: Endpoint Security
  • eSupport: Policy Orchestrator
  • Community Help Hub

      New to the forums or need help finding your way around the forums? There's a whole hub of community resources to help you.

    • Find Forum FAQs
    • Learn How to Earn Badges
    • Ask for Help
    Go to Community Help

    Join the Community

      Thousands of customers use the McAfee Community for peer-to-peer and expert product support. Enjoy these benefits with a free membership:

    • Get helpful solutions from McAfee experts.
    • Stay connected to product conversations that matter to you.
    • Participate in product groups led by McAfee employees.
    Join the Community
    Join the Community