cancel
Showing results for 
Search instead for 
Did you mean: 
piosk
Level 7
Report Inappropriate Content
Message 1 of 3

problem with Host IPS 8 extension install epo4.0

I try to install extension of Host IPS version 8.0 for epo 4.0

just downloaded file HOSTIPS_8000_Lite.zip (only one for ePo 4.0)

but when I try to add it - and I got message :

Unable to install extension. com.mcafee.orion.core.cmd.CommandException: No such command:hip8.InstallContentIfNewest

I've removed old versio 7 and tried again but result is the same

2 Replies

Re: problem with Host IPS 8 extension install epo4.0

piosk, files you'll need for ePO 4.0 are HOSTIPS_8000.zip and HostIPSLicense.zip

These two files are the only ones supported by ePO 4.0 and can be found under your grant number.

piosk
Level 7
Report Inappropriate Content
Message 3 of 3

Re: problem with Host IPS 8 extension install epo4.0

Under my grant number I have only file HOSTIPS_8000_Lite.zip

and install files for HIPS  and patrch.

no files mentioned by U