cancel
Showing results for 
Search instead for 
Did you mean: 
piosk
Level 7
Report Inappropriate Content
Message 1 of 2

problem when connecting to ePO console from remote host

HI

I needed to restart server where ePO console is installed. I rebooted it in weekend.

Today I had problem with console when I tried to run it from my workstation.

I could login but then i got just gray screen with message that there was undefined error.

I tried to connect to console from remote desktop of ePO server and it woked well with no errors.

then I tried few times from my workstation and error was still present.

then sudently after about 3 hours console at my workstation started working again.

???? Why could that be? I didnt do anything - I was looking in logs of epo, and server and googling - but i didnt fix that problem.

I don't like system to live its own life.

Does anyone has any clue why system behave like that ?

1 Reply
McAfee Employee
McAfee Employee
Report Inappropriate Content
Message 2 of 2

Re: problem when connecting to ePO console from remote host

Unfortunately I can't really offer an explanation... if the console on the ePO server worked correctly via RDP, then ePO must have been functioning correctly.

I'm guessing that there was a communication or name resolution problem between your workstation and the server, but it's only a guess

Regards -

Joe