cancel
Showing results for 
Search instead for 
Did you mean: 
a2wa2
Level 8

policies state not applied

hi

I havea problem with my epo,In systems, I run client task as wake up to enforce policy and in server task log indicate that it is completed and ther is no error. but I checked the policy state and it remain as not applied.

what is the problem??

1)system tree>system>run client task now> mcafee agent>mcafee agent wake up>run task now

then I checked in server tasl policy and it was completed!!

but in below path the state remained as not applied

2)system tree > system>action >directory managment>view assigned policies

please help me what should I do? because after a long time my policies become applied.

0 Kudos
4 Replies
catdaddy
Level 20

Re: policies state not applied

Moved from General Discussion to ePolicy Orchestrator (ePO)>Discussions

For better exposure and assistance.

Cliff
McAfee Volunteer
tao
Level 13

Re: policies state not applied

Perhaps dealing with "Broken Inheritance"; under the system tree, double check assigned policies tab - "Broken Inheritance" column.

a2wa2
Level 8

Re: policies state not applied

there is no broken inheritance in assigned policies in my groups, the policy become applied but not soon and it become applied after approximately 1 hour, and it is bothering because I Do not want to enforce policy manually from that client,

I need to manage it from epo server.

another question: where can I find the agent and epo logs about policies such as wake up task and enforce policy? in which path this specific log stores?

0 Kudos
tao
Level 13

Re: policies state not applied

This log guide may provide a good start and is a subset of all McAfee® ePolicy Orchestrator® log files, with particular attention to the log files used when managing and troubleshooting product issues.

https://kc.mcafee.com/resources/sites/MCAFEE/content/live/PRODUCT_DOCUMENTATION/24000/PD24809/en_US/...