cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted

pb installation epo patch2

Hello,

I've got a server epo in the version 4. I try to upgrade with the patch 2.

At this end, the install doesn't finish successfully. In the log %userprofile%\local settings\temp\NAILogs, i didn't find any interesting information.

For inforlation, The service "McAfee ePolicy Orchestrator 4.0.0 Application Server" doesn't start. In the event viewer, I have got a critical error about "Apache Service" with the id 3299 : "The apache service named reported the following error: >>> [Mon Oct 13 16:02:27 2008] [notice] Disabled use of acceptEx() Winsock 2 API..."

So the console web site does'nt work. Can you help me please ?

Best regards.
3 Replies
xmodem
Level 7
Report Inappropriate Content
Message 2 of 4

RE: pb installation epo patch2

i have the same problem. Someone please advice on a solution.

RE: pb installation epo patch2

The Apache error is "normal".

For troubleshooting please post the server.log from your epo server.
xmodem
Level 7
Report Inappropriate Content
Message 4 of 4

RE: pb installation epo patch2

the server log i have is way too large to post. Any thing i should look for in it to post? Its been awhile now since i last attempted the install of sp2.
More McAfee Tools to Help You

Community Help Hub

    New to the forums or need help finding your way around the forums? There's a whole hub of community resources to help you.

  • Find Forum FAQs
  • Learn How to Earn Badges
  • Ask for Help
Go to Community Help

Join the Community

    Thousands of customers use the McAfee Community for peer-to-peer and expert product support. Enjoy these benefits with a free membership:

  • Get helpful solutions from McAfee experts.
  • Stay connected to product conversations that matter to you.
  • Participate in product groups led by McAfee employees.
Join the Community
Join the Community