cancel
Showing results for 
Search instead for 
Did you mean: 

migrate from epo 4.0 to 4.5 - Updating?

I'm having problems in the master repository.  When I try to pull latest updates from http site, it fails.  I have a username on the domain that i'm using for access (which HAS internet access) and have added the proxy settings into epo....but continues to fail.  Ideas on where to check on this would be much appreciated.  With my old system, I was able to choose "use internet explorer settings" but this does not seem to be an option in 4.5, I have to manually add them....and this is failing for me.

The machine itself, browsing is no problem.

MUCH APPRECIATED GUYS!!

Message was edited to remove bits I have resolved on 11/24/09 3:25 AM
3 Replies

Re: migrate from epo 4.0 to 4.5 - Updating?

I set my services to use the domain account I had created for epo and this then worked a treat. Local System did not.

serc09
Level 10
Report Inappropriate Content
Message 3 of 4

Re: migrate from epo 4.0 to 4.5 - Updating?

Did you select to force the agent instalation to install over existing agents?

McAfee Employee
McAfee Employee
Report Inappropriate Content
Message 4 of 4

Re: migrate from epo 4.0 to 4.5 - Updating?

Please check if the push actually succeeded to these machines (epoapsvr.log) should contain the details of the push. If there are no errors during push, the frminst_<machinename>.log would contain the details of the installation (the actual install is logged in mfeagentmsi.log).

Also, whats the  version of the agent on the client and version are you pushing?