cancel
Showing results for 
Search instead for 
Did you mean: 

mcafee details are not reflecting in ePO

mcafee details not reflecting in ePO. is anyone faced similar issue ?

machine is updated with agent and VSE but details are not coming up in ePO. though machine is communicating with ePO.

Tried reinstalling the agent through ePO, but didnt help.

5 Replies
Reliable Contributor Peacekeeper
Reliable Contributor
Report Inappropriate Content
Message 2 of 6

Re: mcafee details are not reflecting in ePO

Moved to EPO forum for a better change of an answer

Highlighted

Re: mcafee details are not reflecting in ePO

hello

Please check if you have checked in VSE extensions in to McAfee ePO server

Thanks,

Avinash

Re: mcafee details are not reflecting in ePO

Yes we have installed extentions.. as majority systems are properly reflecting..

problem is with around 500 machines..

just not vse..other details too ..as agent, engine etc are also not reflecting

Re: mcafee details are not reflecting in ePO

share any screen shot if available

Re: mcafee details are not reflecting in ePO

More McAfee Tools to Help You

Community Help Hub

    New to the forums or need help finding your way around the forums? There's a whole hub of community resources to help you.

  • Find Forum FAQs
  • Learn How to Earn Badges
  • Ask for Help
Go to Community Help

Join the Community

    Thousands of customers use the McAfee Community for peer-to-peer and expert product support. Enjoy these benefits with a free membership:

  • Get helpful solutions from McAfee experts.
  • Stay connected to product conversations that matter to you.
  • Participate in product groups led by McAfee employees.
Join the Community
Join the Community