cancel
Showing results for 
Search instead for 
Did you mean: 

managing epo 3.6 with epo 4.0

Hello,

I currently have multiple EPO's, split into two domains - v3.6 and v4.0. While there are plans to upgrade both domains to v4.5 or 4.6, that's not going to happen for at least a year. I was wondering if there was a way to push updates to the 3.6 using the 4.0? I tried creating a pull task in the 3.6, but it complained about an invalid catalog.z file. is there any way to get the two to talk?

thanks....

3 Replies
McAfee Employee
McAfee Employee
Report Inappropriate Content
Message 2 of 4

Re: managing epo 3.6 with epo 4.0

Hi...

Unfortunately not - there is no way to get a 3.6 server to accept content from ePO 4 or above. (As I'm sure you're aware both 3.6 and 4.0 are unsupported - you can do what you want to do in 4.5 and 4.6, but having 3.6 in the picture makes it impossible.)

HTH -

Joe

Re: managing epo 3.6 with epo 4.0

Hi Joe...

Yeah, after spelunking through the miriad of other posts that asked the same or simialr question, I've kinda accepted that fact. Would have been nice if McAfee had made a tie in between the versions though. eh...

So what I then attempted to do was create a pull task on my 3.6 EPO, that reaches out to a unc share on my EPO 4.0 server - my thought was that when my AV guys apply the dat update, they can just drop the file into the share, and then the 3.6 would pull the update. But it doesnt work. keeps giving me catalog.z errors. I tried using the both the dat zip file, and using the unzipped file. Which file does EPO 3.6 expect to see?

thank you...

McAfee Employee
McAfee Employee
Report Inappropriate Content
Message 4 of 4

Re: managing epo 3.6 with epo 4.0

The files in the source folder are almost certainly correct - the problem is that they are signed with the ePO 4 server's key, which the ePO 3.6 machine does not recognise - and there's no way to make it do so

No way round this one, I'm afraid...

Regards -

Joe