cancel
Showing results for 
Search instead for 
Did you mean: 
Roman
Level 7
Report Inappropriate Content
Message 1 of 4

how to upgrade VSE 8.8 from patch 1 to patch 8

Jump to solution

It looks like the only version available right now is patch 8 within ePolicy Orchestrator. I have hundreds of servers with agent 4.6. An upgrade to 4.8 seems to work and I can do that if necessary. But, even after doing that, if I create a task to upgrade VSE 8.8.0.849.Srv to 8.8.0.1528, the task runs, but there's no change.

So, I think I read something about needing to upgrade to patch 2 first. But, patch 8 is the only one available. So, does anyone know what I should do at this point?

1528

1 Solution

Accepted Solutions

Re: how to upgrade VSE 8.8 from patch 1 to patch 8

Jump to solution

There's no need to get older patches, here's how I do these old systems.

  1. Add both the current agent and current VSE into the master repository.
  2. Do an agent deployment task to push the current agent.
  3. Create an uninstall task using the current version of VSE (8.8 P8) - Note: every install package of VSE can uninstall previous version.
  4. Perform just an uninstall (i.e. Uninstall VSE 8.8 p1 using the VSE 8.8 p8 package)
  5. Deploy the current version of VSE using a deployment task.
3 Replies
Highlighted

Re: how to upgrade VSE 8.8 from patch 1 to patch 8

Jump to solution

Contact support. They can help provide the older patches to get you current. You definitely should get off of McAfee Agent 4.6 ASAP. I'd also strongly suggest after getting MA and VSE current, you look at migrating to Endpoint Security 10.

Reliable Contributor tao
Reliable Contributor
Report Inappropriate Content
Message 3 of 4

Re: how to upgrade VSE 8.8 from patch 1 to patch 8

Jump to solution

Recommended upgrade paths for McAfee Agent, Host Intrusion Prevention, and VirusScan Enterprise Technical Articles ID:   KB87328 Last Modified:  11/17/2016

McAfee Corporate KB - Recommended upgrade paths for McAfee Agent, Host Intrusion Prevention, and Vir...

If this information was helpful or has answered your question, please select Accept as Solution. This will assist other memebers

Re: how to upgrade VSE 8.8 from patch 1 to patch 8

Jump to solution

There's no need to get older patches, here's how I do these old systems.

  1. Add both the current agent and current VSE into the master repository.
  2. Do an agent deployment task to push the current agent.
  3. Create an uninstall task using the current version of VSE (8.8 P8) - Note: every install package of VSE can uninstall previous version.
  4. Perform just an uninstall (i.e. Uninstall VSE 8.8 p1 using the VSE 8.8 p8 package)
  5. Deploy the current version of VSE using a deployment task.
More McAfee Tools to Help You

Community Help Hub

    New to the forums or need help finding your way around the forums? There's a whole hub of community resources to help you.

  • Find Forum FAQs
  • Learn How to Earn Badges
  • Ask for Help
Go to Community Help

Join the Community

    Thousands of customers use the McAfee Community for peer-to-peer and expert product support. Enjoy these benefits with a free membership:

  • Get helpful solutions from McAfee experts.
  • Stay connected to product conversations that matter to you.
  • Participate in product groups led by McAfee employees.
Join the Community
Join the Community