cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted

hello


After the installation of EPO 4.6  the server can not browse any microsoft website, therefore my EPO server can not update,

kindly assit on what could cause it and how to slove it.

the system is new just install windows 2k3 R2, was working fine browsing mcaffe site and microsoft update as well, but moment i installed EPO the system will fail to browse any microsoft website.

thanks.

i need solution to this.

email removed for your safety, not necessary - Moderator

Message was edited by: Ex_Brit on 17/07/12 5:29:59 EDT AM
8 Replies
Highlighted

Re: hello

Email removed for your safety as not necessary and thread moved from Security Awareness to ePO 4.6 API for better attention.

Highlighted
Level 15
Report Inappropriate Content
Message 3 of 9

Re: hello

Moderators: Needs to be moved to ePO section to get better exposure

Generally ePO doesn't interfere with any internet settings during it's installation.

How is internet configured with in your organisation. Is it direct access, firewalled, proxyed?

I would go back and check your network adapater settings, default gateway and browser proxy settings.

Was ePO the only software installed? Did any of the software ePO manages get installed afterwards?

Can you ping from the command line any of the internet addresses you can't browse to?

Highlighted

Re: hello

Moved to the general ePolicy Orchestrator (ePO) section as requested.

Highlighted

Re: hello

the internet is direct, there is no proxy afterall all other website can open. just that microsoft website that are not browsing.

thanks.

Highlighted
Level 15
Report Inappropriate Content
Message 6 of 9

Re: hello

Just thought...

Can you connect to any other security vendors websites e.g. Symantec, Kaspersky, etc?

It's a long shot....but denied access to security sites like Microsoft, McAfee is the symptom of some virus infections.

Have a look at c:\windows\system32\drivers\etc\hosts and see if there's anything in it.

Highlighted

Re: hello

yeah, i have checked it i found host (unknown application) in the etc folder

Highlighted
Level 15
Report Inappropriate Content
Message 8 of 9

Re: hello

Apologies for not explaining it clearer

The 'hosts' file is a plain old text file in the 'c:\windows\system32\drivers\etc' folder

Right click and open it with notepad.

Highlighted

Re: hello

Hi olawale145,

Are you getting any error messages such as 404, 500, 501 etc in your browser?

If you're getting the 'vanilla' unable to open the website requested try this:

1. From your ePO server , open Command Prompt (cmd.exe) and type "nslookup www.microsoft.com"

2. From a machine that CAN connect to Microsoft's website, do the same.

3. Compare the two responses and see if the IP Addresses match and the DNS Server's match.

With Server 2003, especially SBS, the DNS is set to point to itself and then forward requests on. Perhaps the settings are somehow incorrect and you could easily adjust them to the correct settings.

Cheers

Ron

Message was edited by: homeless on 7/17/12 8:09:45 PM CDT
You Deserve an Award
Don't forget, when your helpful posts earn a kudos or get accepted as a solution you can unlock perks and badges. Those aren't the only badges, either. How many can you collect? Click here to learn more.

Community Help Hub

    New to the forums or need help finding your way around the forums? There's a whole hub of community resources to help you.

  • Find Forum FAQs
  • Learn How to Earn Badges
  • Ask for Help
Go to Community Help

Join the Community

    Thousands of customers use the McAfee Community for peer-to-peer and expert product support. Enjoy these benefits with a free membership:

  • Get helpful solutions from McAfee experts.
  • Stay connected to product conversations that matter to you.
  • Participate in product groups led by McAfee employees.
Join the Community
Join the Community