cancel
Showing results for 
Search instead for 
Did you mean: 

event parser not upgraded to 5.11

We recently upgraded our EPO 4.68 server to 5.11.  and noticed that it could not upgrade the event parser.  when the upgrade was done, we had the 5.11 application server and the 5.11 server but the event parser was still at 4.68

though the system still works, is this a problem?  How can we manually upgrade the event parser as I do not want to do the upgrade again.

thanks

Ken Mason