cancel
Showing results for 
Search instead for 
Did you mean: 

event id 1000: category (100) after upgrade from ePO agent 4.0 to 4.5

Faulting application FrameworkService.exe, version 4.5.0.1270, faulting module ntdll.dll, version 5.1.2600.5755, fault address 0x000131a6

has anybody came accross this error?

We had ePO 3.6.1 withe agent 4.0 patch 2 and the server crashed. Installed a fresh installation of ePO 4.5 and reinstalled the agents with 4.5, from then we are getting this error on the clients in which stops the framework services.

We are intouch with McAfee on this too.

Thanks in advance.

3 Replies

Re: event id 1000: category (100) after upgrade from ePO agent 4.0 to 4.5

I have a similar  problem:

event id: 1000

Faulting application FrameworkService.exe, version 4.5.0.1429, faulting module ListenServer.dll, version 4.5.0.1429, fault address 0x0000f350.

but I try install new MA4.5.0.1429 on the BlackBerry server.

Re: event id 1000: category (100) after upgrade from ePO agent 4.0 to 4.5

I  added to exclusions Frameworkservice.exe in DEP (Data Execution Prevention) option.

DEP.jpg

A-CAST
Level 9
Report Inappropriate Content
Message 4 of 4

Re: event id 1000: category (100) after upgrade from ePO agent 4.0 to 4.5

I'm having the same problem but with the cscript.exe (Microsoft Console Based Script application faulting, yet my McAfee services stay running fine.  I'm running a brand new ePO 4.6 install using MA 4.5 and VSE 8.8.  I also have a case opened with McAfee on another problem but they will address this one too.  I'm just trying to figure this one out while I wait.