cancel
Showing results for 
Search instead for 
Did you mean: 
mcdave
Level 10
Report Inappropriate Content
Message 1 of 4

eposerver became extremely slow after installing patch

Hi

Last friday I installed patch 4 for epo 4.5 on our eposerver and agenthandlers.
since then the eposerver became extremely slow it can take up to 5 minutes before I get the epo console logon screen on the eposerver itself.
and another 10 minutes to log on.
I see no high CPU loads.

This was not an issue with patch 3.

Any suggestions?

regards

Dave

Message was edited by: ajacobs to add installation category on 5/18/11 3:46:28 PM CDT
3 Replies
mcdave
Level 10
Report Inappropriate Content
Message 2 of 4

Re: eposerver became extremely slow after installing patch

Some more info:

Our eposervers is sometimes completely unreachable (100% packet loss (ping))
With patch 3 we also had sometimes packet loss with peaks of 80%.

Last week we noticed (while still running patch 3) that this packetloss was related to the "McAfee ePolicy Orchestrator 4.5.0 Server" service.

(started a continuous ping to the eposerver, the moment we stop the service the packetdrops also stop immediatly)

when we restart the service all is fine but after a random ammount of time the drops come back, this can be after a few hours up to a few days. I hoped patch4 would resolve this but it made it only worse

Where do I start troubleshoot this issue?

grtz

Dave

Re: eposerver became extremely slow after installing patch

You need to install Hotfix 1 for Patch 4, there are some issues with Data Channel stuff in the stock Patch 4 that Hotfix 1 takes care of. We were experiancing similar issues before we applied the hotfix.

mcdave
Level 10
Report Inappropriate Content
Message 4 of 4

Re: eposerver became extremely slow after installing patch

Thx for the info.

But where did you download the patch 4 hotfix?

I cant find it on the mcafee downloadpage nor the service portal?

Update: I've installed the hotfix but the problem persist

grtz

Dave

Message was edited by: mcdave on 27/05/11 08:50:38 CDT