cancel
Showing results for 
Search instead for 
Did you mean: 
kaidee3
Level 7
Report Inappropriate Content
Message 1 of 11

epolicy installation errors

Hi all,

I have been trying unsucessfully to install ePolicy 3.6. It keeps generating error 335. below are the last lines of the trace and dbinit logs. I have used different ports and still get the same errors. Please help.Smiley Happy

Thanks.


20080305114113 I #4656 ePO Console [SQLScripts] section not found or is empty. No SQL Scripts to run.
20080305114158 I #3960 SiteMgr SetEPOMode: SiteMgr enter ePO mode, server=WEB02, port=8443, EPOUser=ePOInstallerMaintenanceUser, Password=********
20080305114158 I #3960 McUpload Start http session login...
20080305114159 I #3960 McUpload End http session login, status=0
20080305114159 E #3960 McUpload Failed to disable CA trust options
20080305114159 E #3960 McUpload DownloadFile failed, err=2
20080305114159 e #3960 SiteMgr Failed to download file Server.ini
from server WEB02:8443, ePOUserName=ePOInstallerMaintenanceUser, password=****, err=2
20080305114159 e #3960 SiteMgr DALInit: Failed to download server.ini, hr=-601
20080305114159 e #3960 SiteMgr SetEPOMode: Failed to set ePO mode
20080305114159 x #3960 SiteMgr SiteMgr main control final release...
20080305114159 I #3960 DAL



Trace logs.

20080305132444 LogonUser () successful. Token = [328]
20080305132444 ImpersonateLoggedOnUser () successful.
20080305132444 USE [ePO_WEB02]
20080305132444 Checking to see if Installer user needs to be created in ePO database.
20080305132444 Installer user not found. Creating...
20080305132444 Installer user created successfully.
20080305132445 RevertToSelf () successful. Impersonation was stopped.
20080305132445 Calling: g_pSiteMgr->SetEPOMode(1, _bstr_t(WEB02), atoi(8575), FALSE, _bstr_t(EPOServerAdminUser), _bstr_t(EPOServerAdminPassword), FALSE, FALSE)
20080305132446 McAfee AutoUpdate Architect SetEPOMode function failed. Error Code: 0xfffffda7
20080305132446 exit code 2
20080305132446 DBInit return code 2
20080305132446 ----- Fail -----
20080305132446 An error occurred while running DBInit.Exe.
10 Replies
tonyb99
Level 13
Report Inappropriate Content
Message 2 of 11

RE: epolicy installation errors

the port is in use by another app:

https://knowledge.mcafee.com/SupportSite/search.do?cmd=displayKC&docType=kc&externalId=KB44117&slice...

have you run the tcpview to check the ports as recommended?
kaidee3
Level 7
Report Inappropriate Content
Message 3 of 11

RE: epolicy installation errors

Oh thanks however i have checked with tcpveiw and the ports are not in use. i had checked the knowledge base earlier but theres a slight difference in my error logs i.e 20080305114159 E #3960 McUpload Failed to disable CA trust options. im still stuck
tonyb99
Level 13
Report Inappropriate Content
Message 4 of 11

RE: epolicy installation errors

are you trying to run 3.6 or 3.6.1? and if 3.6.1 what patch level.
have you inserted the trusted sites options on http and https for the server and ports in the the browser?
have you tried setting to bypass proxy for local sites in browser?
kaidee3
Level 7
Report Inappropriate Content
Message 5 of 11

RE: epolicy installation errors

its version 3.6.0. but i'm installng it on Win server 2003 service pack 2. i hope it installs on service pack 2? ive added mcafee sites to my trusted site but perhaps there is a different url that im not aware of. and i dont use a proxy at all. do pull me thruSmiley Happy
tonyb99
Level 13
Report Inappropriate Content
Message 6 of 11

RE: epolicy installation errors

noooooooooooooo

3.6.0 and sp2 thats a killer

it wont install
tonyb99
Level 13
Report Inappropriate Content
Message 7 of 11

RE: epolicy installation errors

you need 3.6.1 (and then also patch 1 for this) to work on service pack 2

see list of supported software:

https://knowledge.mcafee.com/SupportSite/search.do?cmd=displayKC&docType=kc&externalId=613408&sliceI...

see them telling you not to install 3.6.0 with sp2:

https://knowledge.mcafee.com/SupportSite/search.do?cmd=displayKC&docType=kc&externalId=612607&sliceI...
kaidee3
Level 7
Report Inappropriate Content
Message 8 of 11

RE: epolicy installation errors

Wow you are a life saver. Thanks. What if i remove sp2? would that work?
tonyb99
Level 13
Report Inappropriate Content
Message 9 of 11

RE: epolicy installation errors

3.6 is almost eol anyway why not go to the much more stable 3.6.1?
they only support the current and last version (so thats 4.0 and 3.6.1)
nart
Level 7
Report Inappropriate Content
Message 10 of 11

335

i am getting the same error as everyone else..
yes i am using sp2...
but they are making me instal it..and i am afraid to remove sp2..cuz
i am instaling it on a DC..
what do u guys recommned?