cancel
Showing results for 
Search instead for 
Did you mean: 

epoEvents Table not populating

Hi,

I have epo 4.5 Patch 4 up and running and I have an agent installed on a windows xp machine.

They are working fine, just that there is no data in the db.epoEvents table?

I need to write a query to pull data out of this table.

Can someone please advice?

Thanks!

4 Replies
hem
Level 15
Report Inappropriate Content
Message 2 of 5

Re: epoEvents Table not populating

Are the events accumulated into \Events folders of the ePO server?

If yes then I will suggest you to look at the events accumulated into Events folder and update the reporting extensions of the product they belong to.

Re: epoEvents Table not populating

Dude,

On the client machine w/ the agent installed,  open the Agent Status Monitor and click Send Events

then wait for at least 5-10 mins. if there 's still nothing then go to your ePO server

Go to your ePO Menu > Configuration > Server Settings > then edit EVENT FILTERING

In here, you'll see all available events and select only those that you wanted. Perhaps those events that you wanted to see are not selected.

Hope this helps

Re: epoEvents Table not populating

There are no events in the Event Threat Log(GUI) / epoevents table (Database)

I can see some events in the GUI :- Menu-> Reporting -> SolidCore -> Events.

Can you tell me where I can find these events in the database ?

The release notes says:-

"Starting with the 5.1.1 release, Solidcore events are included in the ePO events table. All the features available for ePO events are now available for Solidcore events. You can now benefit from reporting and analysis features provided in ePO "

Please Advice.

McAfee Employee
McAfee Employee
Report Inappropriate Content
Message 5 of 5

Re: epoEvents Table not populating

Hi...

The first place to look in cases like this is the eventparser.log. Have a look in here and see if there are any errors reported. As Hem mentioned earlier, the majority of "events not being processed" errors are down to problems with the reporting extensions for the various point products.

Thanks -

Joe