cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted

epo 5.9 internal error problem cannot logon

Hi,

 

running epo 5.9.0, after snapshot revert we cannot logon  via https, we get internal error (500) in the browser.

orion.log displays this:

 

2018-05-17 10:49:20,488 ERROR [http-nio-8443-exec-11] server.OrionLoginModule  - Failed to login due to error loading user: system_<servername> by name or by URI
org.springframework.beans.factory.BeanCreationException: Bean factory is shut down

 

can someone shed a light, can we change the system account/pw or set a path somewhere?

 

(servername replaced for obivous reasons)

 

thnx

/Mikael

1 Reply
McAfee Employee cdinet
McAfee Employee
Report Inappropriate Content
Message 2 of 2

Re: epo 5.9 internal error problem cannot logon

when did the issue start and what changed?  Turn off epo services, rename the current orion.log to .old so it will write a new one on startup.  Then turn on epo services and after about 10 minutes, email me the orion log.  I don't want you to post potential sensitive info here.

caryn_dinet@mcafee.com

Was my reply helpful?
If this information was helpful in any way or answered your question, will you please select Accept as Solution in my reply and together we can help other members?

More McAfee Tools to Help You

Community Help Hub

    New to the forums or need help finding your way around the forums? There's a whole hub of community resources to help you.

  • Find Forum FAQs
  • Learn How to Earn Badges
  • Ask for Help
Go to Community Help

Join the Community

    Thousands of customers use the McAfee Community for peer-to-peer and expert product support. Enjoy these benefits with a free membership:

  • Get helpful solutions from McAfee experts.
  • Stay connected to product conversations that matter to you.
  • Participate in product groups led by McAfee employees.
Join the Community
Join the Community