cancel
Showing results for 
Search instead for 
Did you mean: 

epo 5.1 compatibility Utility check / where is Catalog Framework?

Jump to solution

We are planning to upgrade our epo 4.6.4 to 5.1

I ran the Update Compatibility Tool that comes with the 5.1 installer and got results that i need to update my Catalog Framework 1.0.0.29 to Catalog Framework 1.2.0.56.

Where can I update this extension?

It is not on the download site and Software Manager.

Compatibility.JPG

1 Solution

Accepted Solutions

Re: epo 5.1 compatibility Utility check / where is Catalog Framework?

Jump to solution

Hi blacksmith, the Catalog Framework and the Core Catalog are McAfee Client Proxy Components:

http://kc.mcafee.com/resources/sites/MCAFEE/content/live/PRODUCT_DOCUMENTATION/24000/PD24621/en_US/m...

1 Reply

Re: epo 5.1 compatibility Utility check / where is Catalog Framework?

Jump to solution

Hi blacksmith, the Catalog Framework and the Core Catalog are McAfee Client Proxy Components:

http://kc.mcafee.com/resources/sites/MCAFEE/content/live/PRODUCT_DOCUMENTATION/24000/PD24621/en_US/m...