cancel
Showing results for 
Search instead for 
Did you mean: 
mmc
Level 7
Report Inappropriate Content
Message 1 of 3

epo 4, not installing VSE8.7.0i

Hi All,

First of all I would like to say that this is my first post.

I have recently installed EPO4 on a fresh windows 2003 server with the intension of using the server to upgrade all the PC's on my companies netowrk from VSE8.5.0i to VSE8.7.0i

I have managed to install EPO4 and prepare and populate the repository with the packages I want to use.

I have also managed to setup a client task to remove VSE8.5.0i from a test machine.
(Thanks to the links to the video tutorials)

After having sucessfully maganed to setup and execute the task to remove VSE8.5.0i, I then setup another task to install VSE8.70i on the test machine, the install task how ever fails and the only error I can see in the agent log has been high lighted in the log file section below.


10 March 2009 15:53:18 Info Agent Agent Started Enforcing policies
10 March 2009 15:53:18 Info Management Enforcing Policies for EPOAGENT3000META
10 March 2009 15:53:18 Info Management Enforcing Policies for EPOAGENT3000
10 March 2009 15:53:18 Info Management Enforcing Policies for ePolicy Orchestrator Agent
10 March 2009 15:53:19 Info Scheduler Added a new task Push VSE8.7.0i to Scheduler's task list
10 March 2009 15:53:19 Info Agent Agent finished Enforcing policies
10 March 2009 15:53:19 Info Agent Next policy enforcement in 5 minutes
10 March 2009 15:53:20 Info Scheduler Scheduler: Invoking task [Push VSE8.7.0i]...
10 March 2009 15:53:20 Info Script Checking update packages from repository ePO_MMC2K3C.
10 March 2009 15:53:21 Info Script Initializing update...
10 March 2009 15:53:21 Info Script Verifying catalog.z.
10 March 2009 15:53:21 Info Script Extracting catalog.z.
10 March 2009 15:53:21 Info Script Loading update configuration from: Catalog.xml
10 March 2009 15:53:22 Info Script Verifying VSE870Det.McS.
10 March 2009 15:53:23 Info Script Verifying VSE870Det.McS.
10 March 2009 15:53:23 Info Script Can't get the installed language for VIRUSCAN8700.
10 March 2009 15:53:23 Info Script Update Finished
10 March 2009 15:53:23 Info Script Closing the update session.
10 March 2009 15:53:23 Info Scheduler The task Push VSE8.7.0i is successful
10 March 2009 15:53:23 Info Scheduler Scheduler: Task [Push VSE8.7.0i] is finished


The above block shows that the task is sucessfull, but nothing gets installed:confused:.

Please Help

Thanks in advance for your help
Bob
2 Replies

RE: epo 4, not installing VSE8.7.0i

Tehre's a KB talking bout it but with CMA 3.5.x:
https://kc.mcafee.com/corporate/index?page=content&id=KB60226

If you have just freshly installed ePO 4.0 you perhaps have CMA 3.60 into your repository, in this case try to deploy MA 4.0 to the machine you're having troubles and try again the deployment task (VSE 8.7i with agent under version 4.0 does not work very fine)
mmc
Level 7
Report Inappropriate Content
Message 3 of 3

Worked a treat

Thank you so much that worked a treat, VSE8.7.0i installed fine as soon as I upgraded the agent to 4.0 Smiley Happy.

Kind Regards
Bob