cancel
Showing results for 
Search instead for 
Did you mean: 

epo 4.6 lost policy

https://community.mcafee.com/thread/56686

Please see post above for background details. How can I retrieve policies? No idea they disappeared.

7 Replies
Highlighted

Re: epo 4.6 lost policy

No idea how they disappeared.

I'm writing this on a phone.

apoling
Level 14
Report Inappropriate Content
Message 3 of 8

Re: epo 4.6 lost policy

Hello Norbert,

Are you suggesting that you used to have Policy A for MSME in ePO and now there is no Policy A, only McAfee Default?

Or there is Policy A, but for some reason it does not get applied to MSME node?

Attila

Re: epo 4.6 lost policy

Hi Attila,

There was a custom policy called 'MSME Scanner Settings' or something similar and it is no longer there. I only have the 2 default McAfee policy and McAfee Enchanced policy.

I had MSME service disabled overnight during reboot I'm about to start it back up and see what happens.

Thanks,

Norbert

Re: epo 4.6 lost policy

I just started MSME up and the old settings appear to be applied to the scanner yet don't appear in EPO.

apoling
Level 14
Report Inappropriate Content
Message 6 of 8

Re: epo 4.6 lost policy

I would recreate that custom policy and monitor if it disappears in the next few days or week. Hopefully you are the only one accessing that policy and noone messes around even inadvertently .

Re: epo 4.6 lost policy

I've thought about recreating them and I might have to, unfortunately I don't know all the policies that have changed. Luckily I have MSME working again and have an older copy of the xml file restored from tape. I should be able to extract white and black lists.

Message was edited by: norbertg on 23/05/13 9:05:30 AM

Re: epo 4.6 lost policy

I've started recreating the policy from scratch.

I have some differences in the config file, can someone please tell me where the bolded parts are located in EPO?

<McAfeeConfig>

    <Alerts/>

    <AsyncReporting ASYNCReportingLevel="0"/>

    <DATSettings DATGenRetention="10"/>

    <Diagnostics TBEnable="1" TBHandle="1" TBReport="1" TBReportToAM="0"/>

    <FileRules>

        <Rule FilenameCheck="0" FormatCheck="0" SizeCheck="0" SizeLimit="10485760" SizeType="greater" Unrecognised="1" builtin="1" id="FFR:1" name="__catch_all_rule">

            <FILENAME><![CDATA

  • ]></FILENAME>
  •         </Rule>

        </FileRules>

        <Identities>

            <Identity Logic="One" id="I:EVERYONE" name="__everyone">

                <Rule><![CDATA[ (1=1)]]></Rule>

            </Identity>

        </Identities>

        <MQM CallbackPort="49500" Port="49500"/>

        <Notifications Administrator="italerts@COMPANYNAME.com.au" Sender="administrator@COMPANYNAME.com.au" Subject="McAfee Security for Microsoft Exchange Alert" TaskResultNotification="0">

            <MsgExternalRecipient>

    Want to set it to: <CSESettings PreFileFilter="1"/>

    Default: <CSESettings PreFileFilter="1" ScanForEmbedded="0"/>

    Want to set it to: <ASSettings AddCheckedToNonSpam="0" AttachReport="Never" BayesIdentities="" EnableNetworkTests="0" EnableRBLTests="1" MaxHeaderWidth="76" MaxMailScanSize="250" MaxReportedRules="180" MsgHeaderIndicator="Never" MsgHeaderName="" MsgHeaderValue="" NonSpamBayesThreshold="" PrefixSubject="0" PrefixSubjectText="****SPAM****" ScoreBasedAction1="1" ScoreBasedAction2="1" ScoreBasedAction3="1" ScoreBasedActionLevel1="High" ScoreBasedActionLevel2="Med" ScoreBasedActionLevel3="Low" ScoreBasedActionValue1="15.0" ScoreBasedActionValue2="10.0" ScoreBasedActionValue3="5.0" ScoreLevel="Custom" SpamBayesThreshold="" SpamIndicator="Never" SpamIndicatorText="*" SpamProfileName="" SpamThreshold="5.0" TimeoutRBLTests="15000" UseBayesLearning="1" UseDefaultBayesConfig="1" VerboseLogging="0" displayName="__core_spam_settings" id="ASS:1" name="McAfee Anti-Spam Settings" root="1">


    Default: <ASSettings AddCheckedToNonSpam="0" AttachReport="SpamOnly" BayesIdentities="" EnableNetworkTests="0" EnableRBLTests="1" MaxHeaderWidth="76" MaxMailScanSize="250" MaxReportedRules="180" MsgHeaderIndicator="Never" MsgHeaderName="" MsgHeaderValue="" NonSpamBayesThreshold="" PrefixSubject="1" PrefixSubjectText="****SPAM****" ScoreBasedAction1="1" ScoreBasedAction2="1" ScoreBasedAction3="1" ScoreBasedActionLevel1="High" ScoreBasedActionLevel2="Med" ScoreBasedActionLevel3="Low" ScoreBasedActionValue1="15.0" ScoreBasedActionValue2="10.0" ScoreBasedActionValue3="5.0" ScoreLevel="Custom" SpamBayesThreshold="" SpamIndicator="SpamOnly" SpamIndicatorText="*" SpamProfileName="" SpamThreshold="5.0" TimeoutRBLTests="15000" UseBayesLearning="1" UseDefaultBayesConfig="1" VerboseLogging="0" displayName="__core_spam_settings" id="ASS:1" name="McAfee Anti-Spam Settings" root="1">

    More McAfee Tools to Help You

    Community Help Hub

      New to the forums or need help finding your way around the forums? There's a whole hub of community resources to help you.

    • Find Forum FAQs
    • Learn How to Earn Badges
    • Ask for Help
    Go to Community Help

    Join the Community

      Thousands of customers use the McAfee Community for peer-to-peer and expert product support. Enjoy these benefits with a free membership:

    • Get helpful solutions from McAfee experts.
    • Stay connected to product conversations that matter to you.
    • Participate in product groups led by McAfee employees.
    Join the Community
    Join the Community