cancel
Showing results for 
Search instead for 
Did you mean: 
mekafir
Level 7

ePolicy Orchestrator Upgrade procedure ?

Hi All,

I'm now using ePO Build: ePolicy Orchestrator 5.3.1 (Build 188) which is already outdated.

So can anyone here please suggest me what is the best way to perform the upgrade or to apply the patch to the latest edition ?

I have seen this ePO 5.3.2 + EPO5xHF1151890.zip  so I assume that's the latest patch which I can apply by installing it Next-Next-Finish .

The SQL Server is running on separate physical box, so I have already taken the SQL backup manually, as well as taking the ePO VM as backup before performing the update.

Thanks,

0 Kudos
1 Reply
PhilR
Level 12

Re: ePolicy Orchestrator Upgrade procedure ?

The ePO hotfixes are not cumulative.

After installing ePO 5.3.2 you'll need

EPO532HF1144868

EPO5xHF1147158

EPO5xHF1151890

Cheers,

Phil

0 Kudos