cancel
Showing results for 
Search instead for 
Did you mean: 
leonatsysec
Level 7

ePolicy Orchestrator 5.0 system requirements

Jump to solution

Hi Everyone

I have tried to install the Beta version of ePO 5.0 on a x86 Windows 2008 Standard, and ran into an issue launching the exe.

"The installation Package is not supported by this processor type.Contact your product vendor"

After a bit of googling, I found that other vendors show this error generally because the product is not supported on a 32-bit Operating system.

Could someone please clarify the system requirements for ePO 5.0 and if this is indeed the case that it will not be supported on 32-Bit platform

Regards

Leon

0 Kudos
1 Solution

Accepted Solutions
a13xchan
Level 9

Re: ePolicy Orchestrator 5.0 system requirements

Jump to solution

epo5.jpg

Here you go.

0 Kudos
3 Replies
ulyses31
Level 16

Re: ePolicy Orchestrator 5.0 system requirements

Jump to solution

Hi leonatsysec, that's right. ePO 5.0will only work on 64 bits OS (2008 or 2012)

0 Kudos
a13xchan
Level 9

Re: ePolicy Orchestrator 5.0 system requirements

Jump to solution

epo5.jpg

Here you go.

0 Kudos
vkembhav
Level 7

Re: ePolicy Orchestrator 5.0 system requirements

Jump to solution

Hi,

As per http://kc.mcafee.com/corporate/index?page=content&id=KB51569

Microsoft Windows 2008 Server Release 2 (64-bit) (Any Service Pack) (Standard, Enterprise, and Datacenter) or

Microsoft Windows Server 2008 Service Pack 2 or higher (64-bit) (Standard, Enterprise, and Datacenter) is Supported for ePO 5.0

The 32 bit version of Windows Server 2008 is not supported.

Thanks.

Message was edited by: vkembhav on 5/12/13 4:49:10 PM IST
0 Kudos