cancel
Showing results for 
Search instead for 
Did you mean: 

ePolicy Orchestrator 4 installation hangs on Checking in Extensions

Hi All,

    During the installation of ePolicy Orchestrator 4, the install hangs while checking in extensions. I installed this about 15:30 in the afternoon, and checked the install the following morning at about 09:00. The system still says checking in extensions. Pressing cancel does nothing and the only way to kill it is to end the running program in task manager.

I have looked for other posts for the same thing an there is nothing on the problem I have, just a few regarding the Patch 1 upgrade.

Has anyone seen this and resolved it, as I need to get this done urgently.

Many thanks for looking, and any assistance you may be able to give.

Regards,

  Wurzel.

5 Replies
McAfee Employee
McAfee Employee
Report Inappropriate Content
Message 2 of 6

Re: ePolicy Orchestrator 4 installation hangs on Checking in Extensions

Is it ePO 4.0 or 4.5 that you're installing?

Regards -

Joe

Re: ePolicy Orchestrator 4 installation hangs on Checking in Extensions

Its EPO 4.0. No patches just the initial install.

Ta,

  Wurzel.

McAfee Employee
McAfee Employee
Report Inappropriate Content
Message 4 of 6

Re: ePolicy Orchestrator 4 installation hangs on Checking in Extensions

OK - pardon the question, but have you tried 4.5? 4.0 is getting a bit long in the tooth and the 4.5 install may succeed where the 4.0 install fails...

Failing that, if the install is still running, then check for the epo400-install-msi.log - this should tell you what the installer is doing. The last entry will gve us an idea of what's happening.

HTH -

Joe

Re: ePolicy Orchestrator 4 installation hangs on Checking in Extensions

I haven't tried 4.5 and wasn't going too as its only a temporary solution, although its still urgent to get done. I have tried to look for those logs and have been unable to find them, although I did have some logs appearing when I used another admin account. I will try this and get back to you.

Thanks Joe,

          Dave.

Re: ePolicy Orchestrator 4 installation hangs on Checking in Extensions

I managed to get the installation to complete last night and get past the Installing Product Extensions bit. This unfortunately meant that I had to KILL the Java service twice and then the installation completed. I can get into EPO4 and all looks like its working, except for when I go to the extensions section and look at VIRUSSCAN8000 & VIRUSSCAN8600, as these were the two that hung. It says its trying to install the extension for these but seems to be doing nothing. I have tried to delete the extension which brings up an error saying it cannot do it. I have also tried to install the extension over the top of the old one and this has brought up an error saying that an extension of the same name is already being installed.

I am not going to be using 8.0 or 8.5, but not too fond of the fact the EPO console is still trying to update these extensions.

Any help appreciated.

Regards,

     Wurzel.