cancel
Showing results for 
Search instead for 
Did you mean: 
Boom
Level 7
Report Inappropriate Content
Message 1 of 9

ePolicy Orchestrator 4.0 on 2008 server x64

Hi,

I'm new here so this answer may be posted somewhere else. I'm trying to load ePolicy Orchestrator 4.0 on Win 2008 server x64. It was installed on server 2003 x32 before but now the upgrade is necessary. I'm getting the error that the operating system is not currently supported. I'm hoping there is a patch that will make ePolicy compatible to load. Please help! Thanks.

8 Replies
McAfee Employee
McAfee Employee
Report Inappropriate Content
Message 2 of 9

Re: ePolicy Orchestrator 4.0 on 2008 server x64

Hi...

Unfortunately there isn't - ePO 4 is not supported on any 64-bit OS. Please see KB 51569  for more details on supported environments.

Sorry

Regards -

Joe

Message was edited by: Joe Bidgood on 28/01/10 09:22:25 GMT
Boom
Level 7
Report Inappropriate Content
Message 3 of 9

Re: ePolicy Orchestrator 4.0 on 2008 server x64

What platform will work? V4.5? How do I download if possible? The gov. agency I work for is a bit slow on getting s/w upgrades. Thanks for the assistance.

McAfee Employee
McAfee Employee
Report Inappropriate Content
Message 4 of 9

Re: ePolicy Orchestrator 4.0 on 2008 server x64

Yes, 4.5 is supported. (For some reason that link I posted does not appear to work - sorry about that - but if you search the KB for "KB51569" you should get the article in question.)

You can obtain 4.5 from the normal download site - you'll need your grant number.

Regards -

Joe

Boom
Level 7
Report Inappropriate Content
Message 5 of 9

Re: ePolicy Orchestrator 4.0 on 2008 server x64

Thanks Joe!

However, I have downloaded the trial version of Orchestrator 4.5 and attempted the load on my 2008 R2 standard x64 server. I still get the message "the operating system or service pack you are using is not currently supported." Any ideas?

McAfee Employee
McAfee Employee
Report Inappropriate Content
Message 6 of 9

Re: ePolicy Orchestrator 4.0 on 2008 server x64

Did you download the 4.5 Patch 1 package? As per the KB article (I've fixed the link now, by the way) you need Patch 1 for 2008 R2...

Regards -

Joe

Boom
Level 7
Report Inappropriate Content
Message 7 of 9

Re: ePolicy Orchestrator 4.0 on 2008 server x64

No I didn't. I  guess that's why I'm having problems loading it. Plus the SQL 2005 backwards compatibility also fails with same error. Thanks.

Boom
Level 7
Report Inappropriate Content
Message 8 of 9

Re: ePolicy Orchestrator 4.0 on 2008 server x64

How do I get this EPO 4.5 patch1 download? I don't have a grant number so I am forced to download the EPO450L trial version that fails with the incorrect operating system error. I can't convince my agency to buy the upgrade unless I can get the trial version to work on 2008 server R2 x64. Thanks.

Boom
Level 7
Report Inappropriate Content
Message 9 of 9

Re: ePolicy Orchestrator 4.0 on 2008 server x64

Disregard previous post, grant number for 4.5 download obtained.