cancel
Showing results for 
Search instead for 
Did you mean: 
fux84
Level 7
Report Inappropriate Content
Message 1 of 16

ePolicy Orchestrator 4.0...how to add client-systems

Hi,
i´m working with an ePolicy Orchestrator 4.0.
My problem is, i cant add any systems, more... i cant even see any available systems nor a domain.
How can I get my Domain known by the ePo??
Thanks for the help grin
15 Replies

RE: ePolicy Orchestrator 4.0...how to add client-systems

I am afraid to ask and don't mean to be rude at all, but have you even read the manual before you posted this question?

This is a support forum and questions like this are too vague to answer. If your near Maryland I would be willing to help for a reasonable fee, but your question is too broad and wide for anyone to answer.

Very Respectfully!

Robert
fux84
Level 7
Report Inappropriate Content
Message 3 of 16

RE: ePolicy Orchestrator 4.0...how to add client-systems

Of course I read the manual. I´m from Germany, so I wanted to keep it simple, cause my English is not soo good. But I try it again.

The manual says, you can add a system over "Systems-->new System"
Then there is a window where you can set some triggers and a Button called in German "Durchsuchen", I guess it will be "Searching" in English but not shure. There should be a list of available Domains and Systems.
So here is my problem, there arent any Domains or Systems to choose.
Im working in an Domain, so how can make this Domain known for the Orchestrator?

So I hope my problem is more clear now.
Thanks for helping
fux84
Level 7
Report Inappropriate Content
Message 4 of 16

RE: ePolicy Orchestrator 4.0...how to add client-systems

to make it more clear
fux84
Level 7
Report Inappropriate Content
Message 5 of 16

RE: ePolicy Orchestrator 4.0...how to add client-systems

to make my problem even more clear.
rsnooks
Level 9
Report Inappropriate Content
Message 6 of 16

RE: ePolicy Orchestrator 4.0...how to add client-systems

Try entering the hostnames of the clients manually instead of selecting them from the domain list?
fux84
Level 7
Report Inappropriate Content
Message 7 of 16

RE: ePolicy Orchestrator 4.0...how to add client-systems

if I enter the client name manually it seems like its only a container with no physical PC. It dont get an ip, i also have to do it manually and even with this, I cant deliver an agent or other software from the repository to the client.
Highlighted

RE: ePolicy Orchestrator 4.0...how to add client-systems

Had same problem here the first days that I was working with EPO, and I'm not sure how I did it then. Try to reinstall the agents on clients.

RE: ePolicy Orchestrator 4.0...how to add client-systems

.. and then, try to update DAT's from clients and check if they connect and download the files from your EPO server.
fux84
Level 7
Report Inappropriate Content
Message 10 of 16

RE: ePolicy Orchestrator 4.0...how to add client-systems

THX so long, but how can I get an Agent on a system I dont see in the epO Orchestrator?
Which file I have to run manually on the system?
More McAfee Tools to Help You

Community Help Hub

    New to the forums or need help finding your way around the forums? There's a whole hub of community resources to help you.

  • Find Forum FAQs
  • Learn How to Earn Badges
  • Ask for Help
Go to Community Help

Join the Community

    Thousands of customers use the McAfee Community for peer-to-peer and expert product support. Enjoy these benefits with a free membership:

  • Get helpful solutions from McAfee experts.
  • Stay connected to product conversations that matter to you.
  • Participate in product groups led by McAfee employees.
Join the Community
Join the Community