cancel
Showing results for 
Search instead for 
Did you mean: 
allenw
Level 7
Report Inappropriate Content
Message 1 of 6

ePol log viewing problem

Hi All,
I'm new here and I'm glad I can find a place to share McAfee experience with you.
Here is my problem.
Only on epo server I can open agent log by typing http://ip:8081 on IE, but use the other computer, I can not open this log and show not findpage. It should be ok to view the agent log on any computer.
BTW, I am using ePol 4.0, agent version is 4.00.1345

Cheers
Allen
Labels (1)
5 Replies
akl71
Level 10
Report Inappropriate Content
Message 2 of 6

RE: ePol log viewing problem

Have you unchecked "Accept connections only from the ePO server" in the agent policy under general an checked "Enable remote access to log " under logging?
allenw
Level 7
Report Inappropriate Content
Message 3 of 6

RE: ePol log viewing problem

Yes, it's checked. This is the reason? Ok, I will uncheck and see how it is going to work. Can you tell me this setting will affect anything else?
Thanks for your great idea!
allenw
Level 7
Report Inappropriate Content
Message 4 of 6

RE: ePol log viewing problem

I just find following message in my agent log.
#3880 LstnSvr CAsyncSocket:: DoAccept for event: FD_ACCEPT
#3880 LstnSvr [Port Blocking] Connection from 10.10.50.100 is rejected

10.10.50.100 is my computer's ip add, I open IE and try to launch the Agent log of my own computer.
akl71
Level 10
Report Inappropriate Content
Message 5 of 6

RE: ePol log viewing problem

If the option "Accept connections only from the ePO server" is checked, agent accepts only connections from the ePO server. If you want to view the agent log from your computer, you must uncheck this option.
allenw
Level 7
Report Inappropriate Content
Message 6 of 6

RE: ePol log viewing problem

AKL, many thanks, I unchecked the option, now log viewing is good to go!