cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
sujk
Level 7
Report Inappropriate Content
Message 1 of 5

ePo 5.9 - cannot detect compatible JRE on specific location

During the installation on our Windows Server 2016 Standard I'm bumping into issues.

After the TCP port definitions I get the following error:

cannot detect compatible JRE on specific location KB 89799 ==> This is a rough translation of my native language

 

Java is up-to-date and all MS updates are installed

Tags (3)
4 Replies

Re: ePo 5.9 - cannot detect compatible JRE on specific location

ePo 5.9.0 need this package:

5.9.01.8.0_144jre-8u144-windows-x64.exe

 

JRE install instructions for ePO 5.x:

  1. Start the install by running the executable on the ePO server.
  2. Select the Change destination folder box and click Install.
  3. Make a note of the path where JRE is being installed. You can change the path, but you need to know the path in a later step.
  4. Click Next.
  5. Deselect any Java versions listed.

    If you get an "Out-of-Date Java versions Detected" warning, click Uninstall, Next.

    This action prevents older versions of Java from being uninstalled in case they are used by other applications on the server. You can uninstall them through the Programs and Features section of Windows later, if you determine they are not needed.

 

McAfee Employee
McAfee Employee
Report Inappropriate Content
Message 3 of 5

Re: ePo 5.9 - cannot detect compatible JRE on specific location

you could try installing 5.9.1, you wont face this issue on it

Pmaquoi
Level 11
Report Inappropriate Content
Message 4 of 5

Re: ePo 5.9 - cannot detect compatible JRE on specific location

As a experimented epo customer, i would like to insist on this fact. Don't install ePO 5.9. Go directly for the latest version available, the 5.9.1 like mcafee support said. A lot of improvement and bugfixes are present in the latest release.

Best regards

McAfee Employee
McAfee Employee
Report Inappropriate Content
Message 5 of 5

Re: ePo 5.9 - cannot detect compatible JRE on specific location

5.9.0 was posted without Java, but 5.9.1 does include it.  See KB89799.