cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted

ePo 4.6 problem.

Hi,

Since rebooting our ePolicy Orchestrator 4.6 server we seem to have a problem when launching the console.

We receive this error:

ePo_error_01.gif

ePo_error_02.gif

Nothing has changed to the best of my knowledge since the last update/reboot. Any help gratefuly appreciated. The

Andy

2 Replies
Highlighted

Re: ePo 4.6 problem.

Often an indication that ePO can't talk to Sql anymore.

A good starting point in the McAfee Knowledge base is article KB51670 - Unable to log on to the ePO 4.x console (Troubleshooting - Master Article)

https://mysupport.mcafee.com/Eservice/Default.aspx

Rgds,

Rob.

Highlighted
Reliable Contributor
Reliable Contributor
Report Inappropriate Content
Message 3 of 3

Re: ePo 4.6 problem.

I had the same issues, a password of a sql service account was changed before the reboot

You Deserve an Award
Don't forget, when your helpful posts earn a kudos or get accepted as a solution you can unlock perks and badges. Those aren't the only badges, either. How many can you collect? Click here to learn more.

Community Help Hub

    New to the forums or need help finding your way around the forums? There's a whole hub of community resources to help you.

  • Find Forum FAQs
  • Learn How to Earn Badges
  • Ask for Help
Go to Community Help

Join the Community

    Thousands of customers use the McAfee Community for peer-to-peer and expert product support. Enjoy these benefits with a free membership:

  • Get helpful solutions from McAfee experts.
  • Stay connected to product conversations that matter to you.
  • Participate in product groups led by McAfee employees.
Join the Community
Join the Community