cancel
Showing results for 
Search instead for 
Did you mean: 

ePO361p4 not running on console

Hi

I recently successfully applied Patch 4 (3.6.1.255) to my ePolicy Orchestrator Server 3.6.1.220. Therefore i also wanted to upgrade my Remote Console from 3.6.1.220 to 3.6.1.255 as indicated in the ReadMe (http://s-download.mcafee.com/corporate/products/protected/ePO/version_3.6.1_Patch_04/ePO361P4.html?_...). Running Setup, i get a Error Message indicating this Patch only to be run on ePO 3.6.0 and cancelling setup. However, running the console, version label shows '3.6.1.255'. Do i really need to downgrade first? Do i really need to run Patch 4 on the console?

Thank you
Markus
5 Replies

ePO361p4 not running on console

Hi,

First, where did you get this patch?
I´m having many troubles to install this patch on the same version... 3.6.1.220.
The file is corrupted, where I got it (https://mysupport.mcafee.com/eservice/DownloadSoftwareList.aspx).

I cannot find other place to get it.
Can you help me to download this file?

About the installation patch procedure for the console, I know nothing. I don´t know which files contain in this patch.

Thanks for any responce.

RE: ePO361p4 not running on console

Hi

I 've got it at the same site as you and it worked for the server but not for the console.


Markus

Thanks

Thanks Marcus,

I´ll try again...

Knowing something about your issues, I post it.
Did you try to unistall the ePO Console and install it through the patch?


Wagner

I didn 't

Wagner

Until now, i did not uninstall the console. I would wonder if the Patch would run without any console installed.

Markus

Appropriate rights missing

Hi

Because of the error message i did not notice insufficent rights. However, i was using an administrator account but probably restricted by policies on the network. I don't know the details. After getting full local rights, installation was successfull.

Thank you Wagner for help.

Markus