cancel
Showing results for 
Search instead for 
Did you mean: 
jcl43
Level 7
Report Inappropriate Content
Message 11 of 13

Resolved

After much work and headache I have discovered the issue. The problems lies with our local security policy, in specific the Bypass Traverse Checking policy. The Everyone group was removed from this policy on all of our images and once it was replaced the issue is resolved. We have applied a domain level GPO to override existing policies and all seems to be working. McAfee is also issuing a KB article regarding the issue, but I am not sure what the listed solution will be.
Highlighted

RE: Resolved

Nice one, bet it took some time figuring it out, were McAfee any help on this?
jcl43
Level 7
Report Inappropriate Content
Message 13 of 13

RE: Resolved

No, I did open a case with Gold Support but they were unable to assist. I believe the problem started when the ePO admin switched from pushing updates from ePO to SMS, but I am not positive that was the start of the problem. I also opened a case with Microsoft, because of the use of SMS, and they were able to help some.

I first found that defaulting the local security policy fixed it. Then I found that defaulting them, and re-adding our documented policies fixed it as well which led me to believe it was a rogue, undocumented policy. So I compared policies on fixed and broken machines and noticed the Bypass Traverse Checking. Ive verified that simply adding Everyone to that policy works.
More McAfee Tools to Help You

Community Help Hub

    New to the forums or need help finding your way around the forums? There's a whole hub of community resources to help you.

  • Find Forum FAQs
  • Learn How to Earn Badges
  • Ask for Help
Go to Community Help

Join the Community

    Thousands of customers use the McAfee Community for peer-to-peer and expert product support. Enjoy these benefits with a free membership:

  • Get helpful solutions from McAfee experts.
  • Stay connected to product conversations that matter to you.
  • Participate in product groups led by McAfee employees.
Join the Community
Join the Community