cancel
Showing results for 
Search instead for 
Did you mean: 
jameswilby
Level 7

ePO task anot terminating

Hi All,

We are currently having an issue with our ePO task not terminating.

I have attempted to restart our ePO service however the Application server does not respond to the restart as recommended by support.

Support have now told us to follow https://kc.mcafee.com/corporate/index?page=content&id=KB83384 which we had an issue stopping the service so we decided to disable the automatic start up. When attempting stage 3 of the article I received the following error. Invalid object name 'OrionTaskQueueMT'.

Can anybody help with this issue

Thanks

James

0 Kudos
4 Replies
tao
Level 13

Re: ePO task anot terminating

Not sure if this matters nor am I SQL person, saw this in in an older post - instead of one SQL query line - perhaps cut paste:

update

OrionTaskQueueMT set RunTime=GETUTCDATE() where taskdescription like
‘%dbclean%’

  

update
OrionTaskQueueMT set RunTime=GETUTCDATE() where taskdescription like
‘%task.queue%’

0 Kudos
jameswilby
Level 7

Re: ePO task anot terminating

Thanks for your response,

I attempted to split the script as you have however I get the same result when attempting to execute the Query.

0 Kudos
hdkothari
Level 9

Re: ePO task anot terminating

Hi James,

Did you upgrade your ePO server and post to which you are facing this issue?

Regards,

Hardik Kothari

0 Kudos
johnmoe
Level 11

Re: ePO task anot terminating

When you're in SQL Server Management Studio, if you click the + next to the database name, it should list about 8 items, one of which should be "Tables".  When you click the + next to that, a whole bunch of tables should display.  If you scroll down about 2/3 of the way to the bottom, do you see a "dbo.OrionTaskQueueMT"?  And when you're typing in the query editor, does the dropdown box in the left of the toolbar above it have your database name in it?

If both are "Yes", then you've verified the table exists, and can troubleshoot from that direction.  Otherwise, if the table doesn't exist, then possibly either you have the wrong database, or your database may be corrupt.  If it's the wrong database, you should be able to find the right one by going to https://<eposerver>:8443/core/config​.  It'll show you the database server name, instance, and port, and the database name.  Otherwise, if your database is corrupt, you can either try to fix it with the help of McAfee support, or restore the database and the ePO server and try again.

0 Kudos