cancel
Showing results for 
Search instead for 
Did you mean: 
chisay
Level 7
Report Inappropriate Content
Message 1 of 7

ePO report

Hi all,

please help me, my ePO don't related a exactly report, also all computer a compliance but de VSE Deploiement report said that 0 computer are compliance.

Thank for your help.

6 Replies
hem
Level 15
Report Inappropriate Content
Message 2 of 7

Re: ePO report

Which version of VSE are you using?

I believe that you missed to install the VSE extension file to the ePO server.

chisay
Level 7
Report Inappropriate Content
Message 3 of 7

Re: ePO report

hi,

I use the ePO 4.0.0,

but since 3 months he no longer reflects a good area, for example I have a new machine in the domain but ePO can not find it, all my days are machine but ePO gives me an report that no machine is updated, the latest DAT and DAT update 6398 but in its deployment report has a DAT of March.

Thank you for your cooperation.

chisay
Level 7
Report Inappropriate Content
Message 4 of 7

Re: ePO report

please I use VSE 8.5i

McAfee Employee
McAfee Employee
Report Inappropriate Content
Message 5 of 7

Re: ePO report

You may want to edit the report (Query) used for the VSE DAT Deployment and check the criteria used. If the criteria is not met then the machine is flagged as non-compliant.

chisay
Level 7
Report Inappropriate Content
Message 6 of 7

Re: ePO report

but all report is not correct, also the ePO cannot contact the computer. the ePO server have DAT 6398 but it print that have the last update (March)...

McAfee Employee
McAfee Employee
Report Inappropriate Content
Message 7 of 7

Re: ePO report

Without knowing what the report defines as "in compliance" and what is "out of compliance" about these clients this will be hard to answer.

Edit the report and on the "Chart" tab click the "Configure Criteria" button. This will show you what is defined as in compliance or out of compliance. Then look at the client machines being reported as out of compliance and see what specifically is out of compliance about them (do they have the wrong version of VSE? do they have an out of date DAT file? etc).