cancel
Showing results for 
Search instead for 
Did you mean: 

ePO not getting the updates from Mcafee Site

Hi,

          This morning i found the enclosed screenshot in my ePO. ePO is not gettting updates from McAfee Site. Im learning McAfee. Kind of New to it. Kindly Advise

3 Replies

Re: ePO not getting the updates from Mcafee Site

Hi Kevin,

Have you check the server task log in ePO console it will gives the information weather your master repository update is failed or succeeded also try to pull the DAT(latest 6629) from master repository and check the logs weather the ePO is able to pull the DATY from McAfee HTTP successfully....

Server task.JPG

MAster.JPG

Pull.JPG

DAT Package.JPG

hem
Level 15
Report Inappropriate Content
Message 3 of 4

Re: ePO not getting the updates from Mcafee Site

From the screenshot,  I see the message  "The latest McAfee labs information was not succesfully retrieved".

To troubleshoot the issue,

1. Make sure that port 8801 is opened from the firewall/proxy.

2. Make sure that you are able to open the Lab URL. http://myavert.avertlabs.com:8801/reportservice.asmx?op=GetReport and

http://myavert.avertlabs.com:8801.

The same issue was posted earlier #: https://community.mcafee.com/thread/26655.

Re: ePO not getting the updates from Mcafee Site

Hi, Thanks a lot for all your replies.

Issue is to do with the proxy settings. I had a wrong proxy configured. Once i changed the Proxy server settings in McAfee ePO, everything started to work fine.