cancel
Showing results for 
Search instead for 
Did you mean: 
JLDT
Level 8
Report Inappropriate Content
Message 1 of 14

ePO menu are not displayed

Hello,

Since few days, one of my ePO users is reporting an issue in his console. he's able to log on the console but ePO menu and shortcut (in the favorite bar) are not displayed.

We are using ePO 5.10 Update 4 and we have the issue with Chrome 79. You'll find 2 screenshot attached to this thread;

We tried from another laptop, with the same Chrome version and another account without issue.

We tried with another laptop with the same Chrome version and same account, and we have the issue.

We tried with same laptop (so same Chrome) and another account and we have the issue.

I would say it looks like the Chrome version can be the root cause, but i don't find any comments on McAfee about this. 

I've tried from Edge and we had to refresh the page to get the menu.. 

Have you already face similar issue ? thanks for your help.

13 Replies
YashT McAfee Employee
McAfee Employee
Report Inappropriate Content
Message 2 of 14

Re: ePO menu are not displayed

Hello @JLDT ,

I would like to know if you are able to see all the options within Menu when you logon to epo console.

If yes, then header on which you are not seeing the options try to manually drag and drop on header ,

logout and then login again.

 

Was my reply helpful?
If you find this post useful, Please give it a Kudos! l Also, Please don't forget to select "Accept as a solution" if this reply resolves your query!

Thanks and regards,
Yash T
JLDT
Level 8
Report Inappropriate Content
Message 3 of 14

Re: ePO menu are not displayed

Hello,
Thanks for your reply.
Unfortunately, we can't open the menu to drag & drop items. Same thing for the user menu (where user can disconnect).
YashT McAfee Employee
McAfee Employee
Report Inappropriate Content
Message 4 of 14

Re: ePO menu are not displayed

Hello @JLDT ,

Could you please try to check the same thing in different browser and on same system with same account which is getting issue.

Was my reply helpful?
If you find this post useful, Please give it a Kudos! l Also, Please don't forget to select "Accept as a solution" if this reply resolves your query!

Thanks and regards,
Yash T
Highlighted
JLDT
Level 8
Report Inappropriate Content
Message 5 of 14

Re: ePO menu are not displayed

Hello,
It works with Internet Explorer.
Google version used (where we have the issue) : Version 79.0.3945.88 (Official Build) (64-bit)

But we also tried with another account and this version and we have no issue.
hem McAfee Employee
McAfee Employee
Report Inappropriate Content
Message 6 of 14

Re: ePO menu are not displayed

Please check zoom level. If it's other than 100% then we may face the issue.

https://kc.mcafee.com/corporate/index?page=content&id=KB51569

More over this looks browser issue. I would repair, un/reinstall chrome.

Was my reply helpful?

If this information was helpful in any way or answered your question, will you please select Accept as Solution in my reply and together we can help other members?please select Accept as Solution in my reply and together we can help other members?
LKS McAfee Employee
McAfee Employee
Report Inappropriate Content
Message 7 of 14

Re: ePO menu are not displayed

Hi JLDT,

I just checked in my machine, even increasing the zoom size does not make any different and i can still  see all the menus. I would say uninstall and reinstall may fix this issue. Also i tried on incognito mode with same size, no luck.

chrome.JPG

Was my reply helpful?

If you find this post useful, please give it a Kudos! Also, please don't forget to select "Accept as a Solution" if this reply resolves your query!

cdinet McAfee Employee
McAfee Employee
Report Inappropriate Content
Message 8 of 14

Re: ePO menu are not displayed

What has changed from the time things were working and when they are not?  Is the url for the epo server in the trusted sites in browser?  Are you using ip address in url, NetBIOS or fqdn?  Does it behave differently with either of those?

Was my reply helpful?
If this information was helpful in any way or answered your question, will you please select Accept as Solution in my reply and together we can help other members?

JLDT
Level 8
Report Inappropriate Content
Message 9 of 14

Re: ePO menu are not displayed

Hello,
Thanks for your email.
Unfortunately, user has not used the ePO console during 2/3 weeks so we don't know when issue is appeared.
URL for ePO is not in the trusted sites, and we are not using IP in url. Only DNS alias.
I'll ask to try with IP/Netbios name and come back to you.


cdinet McAfee Employee
McAfee Employee
Report Inappropriate Content
Message 10 of 14

Re: ePO menu are not displayed

Try also adding it to trusted sites.

Was my reply helpful?
If this information was helpful in any way or answered your question, will you please select Accept as Solution in my reply and together we can help other members?

You Deserve an Award
Don't forget, when your helpful posts earn a kudos or get accepted as a solution you can unlock perks and badges. Those aren't the only badges, either. How many can you collect? Click here to learn more.

Community Help Hub

    New to the forums or need help finding your way around the forums? There's a whole hub of community resources to help you.

  • Find Forum FAQs
  • Learn How to Earn Badges
  • Ask for Help
Go to Community Help

Join the Community

    Thousands of customers use the McAfee Community for peer-to-peer and expert product support. Enjoy these benefits with a free membership:

  • Get helpful solutions from McAfee experts.
  • Stay connected to product conversations that matter to you.
  • Participate in product groups led by McAfee employees.
Join the Community
Join the Community