cancel
Showing results for 
Search instead for 
Did you mean: 
Isagel
Level 7
Report Inappropriate Content
Message 1 of 2

ePO forcing connecting server to reboot?

Jump to solution

I have one ePO server running on the old and unsupported 3.6.1 version.  The other day from the ePO console I re-installed the VSE 8.5 software from the deployment task and later found out this caused the server to reboot.  I've uninstalled/installed McAfee from ePO before and this hasn't happened.  Is it possible for ePO to force a reboot?

Thanks.

1 Solution

Accepted Solutions
McAfee Employee JoeBidgood
McAfee Employee
Report Inappropriate Content
Message 2 of 2

ePO forcing connecting server to reboot?

Jump to solution

Yes, ePO has always been able to do this - it depends on how the agent policy is configured. (It doesn't force reboots by default, as far as I know, but it's user-configurable.)

HTH -

Joe

1 Reply
McAfee Employee JoeBidgood
McAfee Employee
Report Inappropriate Content
Message 2 of 2

ePO forcing connecting server to reboot?

Jump to solution

Yes, ePO has always been able to do this - it depends on how the agent policy is configured. (It doesn't force reboots by default, as far as I know, but it's user-configurable.)

HTH -

Joe

More McAfee Tools to Help You

Community Help Hub

    New to the forums or need help finding your way around the forums? There's a whole hub of community resources to help you.

  • Find Forum FAQs
  • Learn How to Earn Badges
  • Ask for Help
Go to Community Help

Join the Community

    Thousands of customers use the McAfee Community for peer-to-peer and expert product support. Enjoy these benefits with a free membership:

  • Get helpful solutions from McAfee experts.
  • Stay connected to product conversations that matter to you.
  • Participate in product groups led by McAfee employees.
Join the Community
Join the Community