cancel
Showing results for 
Search instead for 
Did you mean: 

ePO fails to deploy agent

Jump to solution

Hi Team,

I followed below commands to deploy agent from epo.

steps:Menu | Systems | System Tree|Actions | Agent | Deploy Agents.

selected agent version 5.5.1.462 which is in Evalution branch.

checked :Force installation over existing version..

 

getting above error's..please explain how to deploy

 

 

$56CA0EB3C2C3F4FF.jpg$2BD4C7C58B2FA948.jpg

1 Solution

Accepted Solutions
Reliable Contributor denn
Reliable Contributor
Report Inappropriate Content
Message 4 of 6

Re: ePO fails to deploy agent

Jump to solution

If you using only ePO without AH try to telnet from ePO servet to client with 445 port.

It should be open if you want to deploy MA from ePO.

5 Replies
McAfee Employee cdinet
McAfee Employee
Report Inappropriate Content
Message 2 of 6

Re: ePO fails to deploy agent

Jump to solution

The epo server or agent handler server log will show what error you are getting.  For example, you will see push agent failed, err = 53 or some other error code.  You can use command prompt - net helpmsg 53, for example, to find out what that specific error code means.  There are many reasons for failure, so check kb56386 for environmental requirements to push agents.  Basically, from the epo server, you have to be able to get to the admin$ share of that client with the credentials you are using to push agent.  If you can't map a drive to that system's admin$ share, then neither can epo push an agent.

Was my reply helpful?
If this information was helpful in any way or answered your question, will you please select Accept as Solution in my reply and together we can help other members?

McAfee Employee Hawkmoon
McAfee Employee
Report Inappropriate Content
Message 3 of 6

Re: ePO fails to deploy agent

Jump to solution

Hi Shaik_SharkFish,

Quick ask for you.
Does you client(s) conform/are set up as described here please?

Deploying the McAfee Agent

Was my reply helpful?

If this information was helpful in any way or answered your question, will you please select Accept as Solution in my reply and together we can help other members?

Reliable Contributor denn
Reliable Contributor
Report Inappropriate Content
Message 4 of 6

Re: ePO fails to deploy agent

Jump to solution

If you using only ePO without AH try to telnet from ePO servet to client with 445 port.

It should be open if you want to deploy MA from ePO.

Re: ePO fails to deploy agent

Jump to solution

Port connectivity is open ,
sever already having older version of McAfee Agent 5.5.1.388 am trying to push 5.5.1.462
and i have AD admin access,is that okay to install.

McAfee Employee cdinet
McAfee Employee
Report Inappropriate Content
Message 6 of 6

Re: ePO fails to deploy agent

Jump to solution

Yes, it is ok to install.  If the current agent is communicating fine, you might just want to set up a deployment task for the agent as a client task assignment rather than push agent - a client task doesn't need credentials or the environmental requirements that a push agent process needs.

Was my reply helpful?
If this information was helpful in any way or answered your question, will you please select Accept as Solution in my reply and together we can help other members?

More McAfee Tools to Help You

Community Help Hub

    New to the forums or need help finding your way around the forums? There's a whole hub of community resources to help you.

  • Find Forum FAQs
  • Learn How to Earn Badges
  • Ask for Help
Go to Community Help

Join the Community

    Thousands of customers use the McAfee Community for peer-to-peer and expert product support. Enjoy these benefits with a free membership:

  • Get helpful solutions from McAfee experts.
  • Stay connected to product conversations that matter to you.
  • Participate in product groups led by McAfee employees.
Join the Community
Join the Community