cancel
Showing results for 
Search instead for 
Did you mean: 

ePO displays initialization errors at the login screen

Hi,

I am trying to fix our broken ePO console. When you get to the login page it displays many initialization errors.

This all appeared to start when I had to change the user account needed for SQL connectivity.

I have run through the SQL setup found at the url below & the test passes successfully after the new details had been entered.

https://ePOserver:8443/core/config

Unfortunately this does not appear to have solved the issue with the ePO console as when I log in to the main page I see the following.

Any help at this point would be greatly appreciated.

Many thanks

Mark

26 Replies
McAfee Employee cdinet
McAfee Employee
Report Inappropriate Content
Message 2 of 27

Re: ePO displays initialization errors at the login screen

What does the orion log show for errors?  That is in the install directory for epo under server\logs.  When you reset the credentials, did you restart services?  Check also under registered servers for the local epo server and ensure those settings match core/config and test connection is successful.  That is not the same as core/config. 

Was my reply helpful?
If this information was helpful in any way or answered your question, will you please select Accept as Solution in my reply and together we can help other members?

Re: ePO displays initialization errors at the login screen

The orion logs show lots of errors, I can attach a copy of today's log if you like?

Also under registered servers, the config is correct & successfully passes the LDAP test.

McAfee Employee cdinet
McAfee Employee
Report Inappropriate Content
Message 4 of 27

Re: ePO displays initialization errors at the login screen

You tested the ldap server registration.  I wanted the local epo server to test connectivity.  The settings should look similar to the core/config page.  Yes please attach the orion log.  Have you checked the sql server to ensure there is nothing wrong on that end?  Is the database in recovery mode or any errors on the sql server side?

Was my reply helpful?
If this information was helpful in any way or answered your question, will you please select Accept as Solution in my reply and together we can help other members?

Re: ePO displays initialization errors at the login screen

Under registered servers the LDAP server is the only entry & is the only option in the first dropdown.

If I select something here & go to the next page, I see these 3 options.

McAfee Employee cdinet
McAfee Employee
Report Inappropriate Content
Message 6 of 27

Re: ePO displays initialization errors at the login screen

Show me a screenshot of the list of registered servers page - the very first page that shows when you click on registered servers.  If the local epo server isn't there, that is a problem.  Also, check KB76582 to see if it applies or not.

Was my reply helpful?
If this information was helpful in any way or answered your question, will you please select Accept as Solution in my reply and together we can help other members?

Re: ePO displays initialization errors at the login screen

McAfee Employee cdinet
McAfee Employee
Report Inappropriate Content
Message 8 of 27

Re: ePO displays initialization errors at the login screen

Ok, try adding the epo server.  That should not be missing.  Name it local epo server and configure it with the info that is in the core/config.  After you do, restart services and see if there is any difference.

Was my reply helpful?
If this information was helpful in any way or answered your question, will you please select Accept as Solution in my reply and together we can help other members?

Highlighted

Re: ePO displays initialization errors at the login screen

I presume to add this I need to add it as something other than a LDAP server, but LDAP server is my only option in the 1st page of the registered servers menu.

Is there a config file that can be edited to add this information?

McAfee Employee cdinet
McAfee Employee
Report Inappropriate Content
Message 10 of 27

Re: ePO displays initialization errors at the login screen

There is something very wrong with that.  Do you have a database backup from before this happened?  I believe your only option is to do a disaster recovery of the server.  Please refer to KB87976 and kb66616.

Was my reply helpful?
If this information was helpful in any way or answered your question, will you please select Accept as Solution in my reply and together we can help other members?

More McAfee Tools to Help You

Community Help Hub

    New to the forums or need help finding your way around the forums? There's a whole hub of community resources to help you.

  • Find Forum FAQs
  • Learn How to Earn Badges
  • Ask for Help
Go to Community Help

Join the Community

    Thousands of customers use the McAfee Community for peer-to-peer and expert product support. Enjoy these benefits with a free membership:

  • Get helpful solutions from McAfee experts.
  • Stay connected to product conversations that matter to you.
  • Participate in product groups led by McAfee employees.
Join the Community
Join the Community