cancel
Showing results for 
Search instead for 
Did you mean: 
skamil
Level 7
Report Inappropriate Content
Message 1 of 5

ePO backup\recovery problem

Hi, everyone.

I try to backup and recover the ePO server. I use this manual - https://kc.mcafee.com/corporate/index?page=content&id=KB66616. And when I run command Rundll32.exe ahsetup.dll RunDllGenCerts <eposervername> <console HTTPS port> <admin username> <password> <"installdir\Apache2\conf\ssl.crt"> I get "Failed to process the secure communication request (error=401) " in the ahsetup.log. I use correct <admin username> and <password>.

4 Replies

Re: ePO backup\recovery problem

It is (unusually for windows) a completely case-sensitive command I think, so check that carefully.

Also be sure to correctly blank the previous \conf\ssl.crt *folder* as described:

  • Rename SSL.CRT folder to SSL.CRT.OLD and manually create an empty folder named SSL.CRT on the same path, otherwise the setup will fail to create a new Cert.

and of course the ePO application server service needs to be running first.

skamil
Level 7
Report Inappropriate Content
Message 3 of 5

Re: ePO backup\recovery problem

ePO application server service is running, ssl.crt folder is empty and I use correct username\password - the same as I used to log on to ePO console.

Re: ePO backup\recovery problem

Hi skamil, if you are looking for a way to do a backup and restore (DR) for ePO, I would suggest Symantec Backup Exec System Recovery 2012 or 2010.  BESR will allow you to setup a schedule for snapshots of everything.  I use BESR for going from P2V, V2P, Disaster Recovery, moving from one hardware platform to another etc.  Just a suggestion.  BESR creates images.   You ccan use the image to bring down to the server if needed.

Thanks, have a great day.

Mike

Re: ePO backup\recovery problem

Hi,

How did you fix this? I'm experiencing the same issue. when I want to restore my McAfee ePo 4.6.6

Thanks!