cancel
Showing results for 
Search instead for 
Did you mean: 

ePO agent not showing Status Monitor - Anyone else experience this?

Hello all, I appreciate any feedback or input you can give me.

I have McAfee agent deployed across several workstations on my corporate network, with a very weird problem. I can see the McAfee 'M' agent tray icon. When I click on the tray icon it brings up the normal options 'McAfee Agent', 'Update Now' & 'About'. However, when I click on the 'McAfee Agent' option, it does not bring up the other options that are supposed to show up, namely the 'Status Monitor' option. So basically, I click on 'McAfee Agent' and instead of bring up the options such as 'Status Monitor', 'Settings', 'Update Now' and 'About', it just disappears!

I have tried FORCEUNINSTALL-ing the agent from these workstations and redeploying the agents, but to no avail.

Any thoughts?

Has anyone experienced this?

Thanks

3 Replies

Re: ePO agent not showing Status Monitor - Anyone else experience this?

Moving this to ePO.

Sam

McAfee Employee
McAfee Employee
Report Inappropriate Content
Message 3 of 4

Re: ePO agent not showing Status Monitor - Anyone else experience this?

Hi,

By 'disappears' do you mean the agent icon no longer shows up in the system tray? Please check if the UdaterUI.exe and McTray.exe processes are still running and  not actually quitting for some reason.

Check the application event log for any errors...

btw, what version of the agent?

Regards

Sailendra

Re: ePO agent not showing Status Monitor - Anyone else experience this?

What if you do a command line option to force the status monitor to come up? < \your system directory\mcafee\common framework\cmdagent.exe /s >

That should bring up an agent monitor.  If it does not, then it seems like your installs are being corrupted or overrode by another service/process.  Let us know...