cancel
Showing results for 
Search instead for 
Did you mean: 
LABECO
Level 7
Report Inappropriate Content
Message 1 of 2

ePO agent installation program not installing VS Enterprise in client pc

Have ePO Orchestrator 3.5 on a Fileserver WIN SERVER 2003 LAN with no internet access. Have a new PC WIN XP PRO SP3 on the network. The ePO software acknowledges the new PC. The ePO agent agent installation program does not install the VS Enterprise 7.1.0. in the new PC client as done on previous PCs. There is no error in the event server log file indicating that the agent failed. The new PC has a newly created C:\Program Files\Network Assocaites\Common Framework\409\ folder. Any ideas? Your assistance will be appreciated. Thanks. Have a nice day!
1 Reply

RE: ePO agent installation program not installing VS Enterprise in client pc

I would recomend you, as far as possible, to upgrade your ePO server and VirusScan because ePO 3.5 is not supported from a while and so for ViruScan 7
More McAfee Tools to Help You

Community Help Hub

    New to the forums or need help finding your way around the forums? There's a whole hub of community resources to help you.

  • Find Forum FAQs
  • Learn How to Earn Badges
  • Ask for Help
Go to Community Help

Join the Community

    Thousands of customers use the McAfee Community for peer-to-peer and expert product support. Enjoy these benefits with a free membership:

  • Get helpful solutions from McAfee experts.
  • Stay connected to product conversations that matter to you.
  • Participate in product groups led by McAfee employees.
Join the Community
Join the Community