Showing results for 
Search instead for 
Did you mean: 
Level 10
Report Inappropriate Content
Message 1 of 1

ePO agent installation failed


I have encounter with the ePO agent installation issue in GPO managed environment.

They have Old ePO (4.6.9) installed and epo agent 4.8 P3 in client systems which is deployed through Group Policy.

Customer wants to build new ePO server (5.1.3) and move all their systems to this new ePO server.

I have built new ePO server and migrate policies and respective things from old ePO server. Now when I tried to install agent from new ePO server to the system which has already ePO agent installed managed through old ePO. Results in agent failed.

It uninstall the old ePO agent but unable to install new ePO agent. Now I have tried manual installation on the same system (now system doesn't have any ePO agent) again failed and everytime I am getting 1603 error in Event viewer with Agent installation unsuccessful.

In one system, I have tried manual installation and it asked for the old ePO agent installation path (MSI Installer) to remove it but it doesn't take the path by itself, we need to give path manually to uninstall.

Any thoughts or suggestion to check further.

I have test the above with AV disabled mode but still no positive result.