cancel
Showing results for 
Search instead for 
Did you mean: 
jkoo
Level 7
Report Inappropriate Content
Message 1 of 7

ePO agent does not exis after ePO agent installation completed

hi guys,

need your help to address the following issue;

I've setup one ePO 4.0 server and test to deploy the AV 8.5i into few server and workstation. After input the AV8.5i into ePO server and start to deploy the ePO agent and continue with AV apps.

After installation done, I can see the "V" icon appear (AV icon) on my server bottom panner but I cannot find the ePO agent icon (the blue color icon to represent ePO agent). I've try auto deploy and also manual install the framepkg.exe but also can't see the icon.

any patches require to apply to AV software or ePO server? Pls help....

Thanks,

regards,
JKoo
6 Replies
tonyb99
Level 13
Report Inappropriate Content
Message 2 of 7

RE: ePO agent does not exis after ePO agent installation completed

Its a red M not a blue shield now and it wont appear on a server you RDp into unless you are on with the /console switch in mstsc
jkoo
Level 7
Report Inappropriate Content
Message 3 of 7

RE: ePO agent does not exis after ePO agent installation completed

hi sir,

thks for your reply. but even I access into the ePO server or AV server, I also can't see the "M" icon exit in the taskbar. I'm trying use mstsc console from one server to another, but still can't see the M icon.

But I not understand, why must login to mstsc can see the M icon, if I wan to view the deployment progress from the M console, I can't view it coz cannot locate the icon.

how to resolve it

thks,

jkoo
twenden
Level 13
Report Inappropriate Content
Message 4 of 7

RE: ePO agent does not exis after ePO agent installation completed

You might want to check that the EPO Agent policy is set to allow for the tray icon to appear. That is another way that a tray icon might not appear.
jkoo
Level 7
Report Inappropriate Content
Message 5 of 7

RE: ePO agent does not exis after ePO agent installation completed

thks sir,

but i can only find the epo agent inside the policies catalog is for linux, mac OS and netware but not windows. I wan to set the epo agent tray to be show on taskbar for windows system.

pls advise..thks
tonyb99
Level 13
Report Inappropriate Content
Message 6 of 7

RE: ePO agent does not exis after ePO agent installation completed

recheck in the agent package and make sure to follow the entire instructions including checking in the nap files.
you should than have the policies for windows (just called epo agent 3.6.0 policy)
jkoo
Level 7
Report Inappropriate Content
Message 7 of 7

RE: ePO agent does not exis after ePO agent installation completed

hi tonnyb99,

thks for your reply, but where to check the agent package. I've download the package and inport into the master repository (software tab). where can I check the nap files? or do you have any guide allow me to know more about the epo 4 deployment process.

thanks