cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted

ePO agent 5.5.1.388 - Issues with initiating communication to ePO server

Hello All,

we have deployed ePO agent 5.5.1.388 on a number of servers and they are not reporting back to ePO.

When we initiate update from the client, They report fine. The issue is the agent doesn't initiate the update itself.

 

4 Replies
McAfee Employee cdinet
McAfee Employee
Report Inappropriate Content
Message 2 of 5

Re: ePO agent 5.5.1.388 - Issues with initiating communication to ePO server

What errors are in the masvc log located c:\programdata\mcafee\agent\logs directory?

Was my reply helpful?
If this information was helpful in any way or answered your question, will you please select Accept as Solution in my reply and together we can help other members?

Re: ePO agent 5.5.1.388 - Issues with initiating communication to ePO server

I see in the log "Initiating spipe connection to site .............."  Request failed with curl error <7>, response code <0>, http connect code 0.

 

When we run Update manually, the error goes away and server starts communicating.

Re: ePO agent 5.5.1.388 - Issues with initiating communication to ePO server

I am seeing the exact same issue.  Talked with Support on Friday and was not able to solve it.

McAfee Employee cdinet
McAfee Employee
Report Inappropriate Content
Message 5 of 5

Re: ePO agent 5.5.1.388 - Issues with initiating communication to ePO server

Send me your case number in private message please and I will look at it.

Was my reply helpful?
If this information was helpful in any way or answered your question, will you please select Accept as Solution in my reply and together we can help other members?

More McAfee Tools to Help You
  • Subscription Service Notification (SNS)
  • How-to: Endpoint Removal Tool
  • Support: Endpoint Security
  • eSupport: Policy Orchestrator