cancel
Showing results for 
Search instead for 
Did you mean: 

ePO Upgrade to 5.3.1 fails - HIP 8.0.0.8.0.5.924 requires HIP 8.0.0.8.0.6.978

Jump to solution

Hi,

  I upgraded from ePO 5.1.1 to 5.3.0 this morning with no issues. I'm trying to upgrade to 5.3.1 now, but after the keystore passphrase prompt during the install, I get the window below.

I've upgraded every HIP option I have, but still get this message. I can't find any other HIP related updates. My master repository and software mgr screenshots are further down.

Any ideas or suggestions how to get past this and install 5.3.1?

Screen Shot 2016-05-04 at 11.08.22 AM.png

Master Repository

Screen Shot 2016-05-04 at 11.14.16 AM.png  Screen Shot 2016-05-04 at 11.16.10 AM.png

Any suggestions or help are greatly appreciated.

Thanks

1 Solution

Accepted Solutions
jevoss
Level 7
Report Inappropriate Content
Message 2 of 3

Re: ePO Upgrade to 5.3.1 fails - HIP 8.0.0.8.0.5.924 requires HIP 8.0.0.8.0.6.978

Jump to solution

I had the same issue this morning - I had to remove and the re-add the extensions for HIPS to get round the issue.  Once logged into your current EPO go to menu, software, extensions and remove HIPS.  Epo 5.3.1 will then allow you to install.  Once it's installed you can then go back to extensions and re-add it back in, then check it in using the software manager.  You just need to have it downloaded from the mcafee website using your grant number.

View solution in original post

2 Replies
jevoss
Level 7
Report Inappropriate Content
Message 2 of 3

Re: ePO Upgrade to 5.3.1 fails - HIP 8.0.0.8.0.5.924 requires HIP 8.0.0.8.0.6.978

Jump to solution

I had the same issue this morning - I had to remove and the re-add the extensions for HIPS to get round the issue.  Once logged into your current EPO go to menu, software, extensions and remove HIPS.  Epo 5.3.1 will then allow you to install.  Once it's installed you can then go back to extensions and re-add it back in, then check it in using the software manager.  You just need to have it downloaded from the mcafee website using your grant number.

View solution in original post

Re: ePO Upgrade to 5.3.1 fails - HIP 8.0.0.8.0.5.924 requires HIP 8.0.0.8.0.6.978

Jump to solution

Ding, ding! Winner. Thank you! I removed the the HiPS extensions (did not reboot after), and then ran the 5.3.1 upgrade without issue.

I'm having trouble installing the same (current) HiPS extensions now. It thinks they're already installed, but they don't display in the extensions page. I'll figure that as I go, but for now, the upgrade issue is resolved.

Cheers!

More McAfee Tools to Help You

Community Help Hub

    New to the forums or need help finding your way around the forums? There's a whole hub of community resources to help you.

  • Find Forum FAQs
  • Learn How to Earn Badges
  • Ask for Help
Go to Community Help

Join the Community

    Thousands of customers use the McAfee Community for peer-to-peer and expert product support. Enjoy these benefits with a free membership:

  • Get helpful solutions from McAfee experts.
  • Stay connected to product conversations that matter to you.
  • Participate in product groups led by McAfee employees.
Join the Community
Join the Community