cancel
Showing results for 
Search instead for 
Did you mean: 
McAfee Employee cdinet
McAfee Employee
Report Inappropriate Content
Message 11 of 18

Re: ePO Repository Pull failed - Source Site does not exist

If you have an SR open, I will be glad to take a look at the wireshark to help you figure it out.  You should see it first reaching out to epo.mcafee.com, I believe or a similar licensing site.  You can search for it doing a dns lookup for mcafee.com sites and go from there tracking the traffic.  If you see then it trying to connect and the destination mac address is a cisco device or similar router type mac, then a firewall or router is intercepting the traffic.

Was my reply helpful?
If this information was helpful in any way or answered your question, will you please select Accept as Solution in my reply and together we can help other members?

Re: ePO Repository Pull failed - Source Site does not exist

The server does not reach out to any outside address when running either task. Both "Repository Pull" and "Update Master Repository" fail instantly. To me, this in combination with the fact that the server doesn't reach out to any outside addresses points to something happening locally that stopping it from attempting to pull. 

McAfee Employee cdinet
McAfee Employee
Report Inappropriate Content
Message 13 of 18

Re: ePO Repository Pull failed - Source Site does not exist

Possibly a local firewall?  What does it reach out to?  From your original post, it is reaching out to an internal server as source site in one part of your entries.  Go into the server task settings and ensure it is set to a valid source site that can be reached.

Started: Pulling content from HBSS01 to Current branch

 

Was my reply helpful?
If this information was helpful in any way or answered your question, will you please select Accept as Solution in my reply and together we can help other members?

Highlighted

Re: ePO Repository Pull failed - Source Site does not exist

Local firewall is off, network firewall is configured to allow it out (configuration hasn't changed since the issue started). 

The only IPs captured by wireshark are the server's, my machine (as I am connected to the web interface to execute tasks), and our logging server. It doesn't reach out to any other network devices or external devices. This further's my belief that whatever is blocking it is local. 

 

Source site hasn't changed since it was working last: update.nai.com/Products/CommonUpdater

I can reach this address from the server when browsing. 

McAfee Employee cdinet
McAfee Employee
Report Inappropriate Content
Message 15 of 18

Re: ePO Repository Pull failed - Source Site does not exist

That is indeed strange.  I would suggest opening a ticket and send me the case number so I can look at things.  Just to check things, in the database, run this query:

select * from orionschedulercommandmt where command LIKE '%repository pull%'

It should have an entry sourcerepositoryautoid=

Then go to the eporepository table and run select * from eporepository where autoid= that number value.  It should come up with the proper source site.

I just want to validate it has a proper source site in the internal task settings.

Was my reply helpful?
If this information was helpful in any way or answered your question, will you please select Accept as Solution in my reply and together we can help other members?

Re: ePO Repository Pull failed - Source Site does not exist

Returns:

Name(omit), RepoID(omit), Port(80), Enabled(1), Type,(mirror), AddressType(DNS), Location(update.nai.com/Products/CommonUpdater), Protocol(HttpSite), UserName(Anonymous), Encrypted(1). 

 

I still do not have the information on how to open a ticket, due to the image being from DISA. I am awaiting a response from our team lead on this. I can try to open a ticket as soon as I get the info. 

McAfee Employee cdinet
McAfee Employee
Report Inappropriate Content
Message 17 of 18

Re: ePO Repository Pull failed - Source Site does not exist

Typically with DISA issues, you need to open a ticket with DISA help desk and they open one with us on your behalf.

Was my reply helpful?
If this information was helpful in any way or answered your question, will you please select Accept as Solution in my reply and together we can help other members?

Re: ePO Repository Pull failed - Source Site does not exist

Unfortunately, both our contacts are unavailable until middle of next week. Continuing to self troubleshoot until then. Will post my solution if I get there. 

More McAfee Tools to Help You
  • Subscription Service Notification (SNS)
  • How-to: Endpoint Removal Tool
  • Support: Endpoint Security
  • eSupport: Policy Orchestrator