cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
Dogers
Level 7
Report Inappropriate Content
Message 1 of 10

ePO Policy Tags with Firefox

We're trialling ePO4 at the moment, hoping to move up to it finally sometime soon and have found a problem when viewing it through Firefox..

When you go to Systems > Tag Catalog, the tags Name and Notes fields are "undefined". When editing or creating a tag, the second page brings up a blank, grey screen with the McAfee logo at the top!

Has anyone had this at all? There's nothing in the readme/docs that I can find mentioning supported browsers
9 Replies

RE: ePO Policy Tags with Firefox




Surprisingly - IMO - Firefox doesn't seem to be supported at all - and apparently never was :eek::(:confused:

https://kc.mcafee.com/corporate/index?page=content&id=KB51569&actp=search&searchid=1236258438685

Jim

EDIT: don't know if it will help but you might get away with donloading the IE Rendering Plugin (if it's not built in now) and try switching the render engine to IE for ePO Admin....
Dogers
Level 7
Report Inappropriate Content
Message 3 of 10

RE: ePO Policy Tags with Firefox

Hmm.. So the Linux desktops need to carry on using remote desktop to get on the server to manage things - that's quite a shame!

RE: ePO Policy Tags with Firefox



...unless the IE Rendering "trick" works I presume ?

RE: ePO Policy Tags with Firefox

IE tab for firefox I think it's called, also needed to view client log files instead of getting the stylesheet error. Works a treat happy

RE: ePO Policy Tags with Firefox



Good News - thanks for confirming that - I presume it works with the ePO console as well ?

Jim
Quitch
Level 7
Report Inappropriate Content
Message 7 of 10

RE: ePO Policy Tags with Firefox

It does.

RE: ePO Policy Tags with Firefox

It certainly does, I use many tabs at work and just assign 1 of them for the epo console.

RE: ePO Policy Tags with Firefox

Thanks again for confitming the console is useable too Guys 🙂

Jim

RE: ePO Policy Tags with Firefox

it confirmed works! i've been using ePO4 via FF with IE Tabs for the longest time... works like a charm everytime.
More McAfee Tools to Help You

Community Help Hub

    New to the forums or need help finding your way around the forums? There's a whole hub of community resources to help you.

  • Find Forum FAQs
  • Learn How to Earn Badges
  • Ask for Help
Go to Community Help

Join the Community

    Thousands of customers use the McAfee Community for peer-to-peer and expert product support. Enjoy these benefits with a free membership:

  • Get helpful solutions from McAfee experts.
  • Stay connected to product conversations that matter to you.
  • Participate in product groups led by McAfee employees.
Join the Community
Join the Community