cancel
Showing results for 
Search instead for 
Did you mean: 

ePO Migration: 4.6.6 to 5.x with high sequence errors

I have a customer who would like an ePO migration. I have done the scoping on their server and found that there is a high number of sequence errors for multiple machines.

Would this have an effect on successfully migrating them over using (transfer system option)???

2016-02-29_09-46-52.png

Steve

2 Replies
andrep1
Level 14
Report Inappropriate Content
Message 2 of 3

Re: ePO Migration: 4.6.6 to 5.x with high sequence errors

run the duplicate agent guid server tasks to fix that. These are typically imaged machines.

Depending on how migration is done, it could affect t.

Re: ePO Migration: 4.6.6 to 5.x with high sequence errors

I would recommend having the agents upgraded to 4.8 before migration, even if you are going with agent 5.02 on the new server. A lot of duplicate Guid problems go away them. As Andre suggested the two server tasks should also be run.

You can also create a report or a system tree filter that shows similar to below:

Hope this helps.