cancel
Showing results for 
Search instead for 
Did you mean: 
Tristan
Level 15
Report Inappropriate Content
Message 1 of 2

ePO Deep Command Detection not reading BIOS values correctly

All of our Dell Latitude E5520 don't report their BIOS versions with the ePO Deep Command Detection plug-in.

I've tried all the obvious diagnostics like updating to the latest BIOS, drivers, etc but all ePO reports is 'Not Available'

All our other models report correctly, Latitude D520s, D630s and E5500's

bios.jpg

Has anyone seen a similar issue with other computer models/manufacturers?

Update: Forgot to say all these E5520s are running Win7 (x86)

Message was edited by: Tristan on 28/02/12 13:48:23 GMT
1 Reply
Reliable Contributor tao
Reliable Contributor
Report Inappropriate Content
Message 2 of 2

Re: ePO Deep Command Detection not reading BIOS values correctly

Not sure if this will help but I had to make sure that "Intel Virtualization Technology" was enabled before any results would populate back to the ePO console.

If this information was helpful or has answered your question, please select Accept as Solution. This will assist other memebers
More McAfee Tools to Help You

Community Help Hub

    New to the forums or need help finding your way around the forums? There's a whole hub of community resources to help you.

  • Find Forum FAQs
  • Learn How to Earn Badges
  • Ask for Help
Go to Community Help

Join the Community

    Thousands of customers use the McAfee Community for peer-to-peer and expert product support. Enjoy these benefits with a free membership:

  • Get helpful solutions from McAfee experts.
  • Stay connected to product conversations that matter to you.
  • Participate in product groups led by McAfee employees.
Join the Community
Join the Community